Has Yle Areena changed their site recently. Same to filmon (1 Viewer)

te3hpurp

Retired Team Member
  • Premium Supporter
  • September 23, 2008
    904
    231
    Rovaniemi
    Finland Finland
    Country flag
    Hi.

    Has Yle areena changed their site, cos All I get is No url, for both.
    My favorite sites.

    Same goes for FilmOn

    Thanks for best plugin ever.
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,498
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    Well, that's a long time ago someone complained about yle.

    Just tested both (filmon and yle), filmon works ok here, but yle gives me a "NoDataAvailable". Not quite the same as your "No Url", but curious enough to investigate.

    Can you give examples (Category/Subcategory/SubSubcategory/../Video) of a NoUrl error for both sides?
     

    te3hpurp

    Retired Team Member
  • Premium Supporter
  • September 23, 2008
    904
    231
    Rovaniemi
    Finland Finland
    Country flag
    I'll be happy to help. In FilmOn: Uk->BBC One for example. In Yle Areena nothing works.
    When Im in Onlinevideos config ( win 8.1 x64 btw ) and click test filter, I get this. Hmm.

    I wonder If I have messed my system totally.

    With testing actually I have no working site anymore.
    Codecs. Or whatever
    Blaah.


    TestFilter.GIF
    TestFilter.GIF
    TestFilter.GIF
     

    te3hpurp

    Retired Team Member
  • Premium Supporter
  • September 23, 2008
    904
    231
    Rovaniemi
    Finland Finland
    Country flag
    Sorry. I was somehow managed to lost Mediaportal URL source splitter. Darn

    :-(
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,498
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    Anyone else (preferable from finland) has problems playing yle-areena?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom