I can see only the album folders

Discussion in 'MPTagThat' started by Nachtfalke43, December 24, 2012.

  1. Nachtfalke43

    Nachtfalke43 Portal Member

    Joined:
    December 23, 2012
    Messages:
    44
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Hi,

    with the new Version 3.1.2 I can see only the album folders. I see no tracks.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,489
    Likes Received:
    1,621
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,246 / 1
    Home Country:
    Austria Austria
    Can you post logs please?
    i assume that there is a problem with some of your files.
     
  4. Nachtfalke43

    Nachtfalke43 Portal Member

    Joined:
    December 23, 2012
    Messages:
    44
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Where can I find the logs
     
  5. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,489
    Likes Received:
    1,621
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,246 / 1
    Home Country:
    Austria Austria
    Start Menu -> Team Mediaportal -> MPTagThat -> User Files

    in logs folder you will find several files. MPTagThat.log is the most recent one
     
  6. Nachtfalke43

    Nachtfalke43 Portal Member

    Joined:
    December 23, 2012
    Messages:
    44
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
  7. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,489
    Likes Received:
    1,621
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,246 / 1
    Home Country:
    Austria Austria
    THere's something weird going on. It doesn't find a method in the Core module, which is new to this version.

    Can you please do an uninstall, then delete the Config folder, which is found in the UserFiles location mentioned above.
    Then please do a reinstall.
    it must work then.
     
  8. Nachtfalke43

    Nachtfalke43 Portal Member

    Joined:
    December 23, 2012
    Messages:
    44
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
  9. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,489
    Likes Received:
    1,621
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,246 / 1
    Home Country:
    Austria Austria
    From preferences select Debug Level "Trace" and try again please.
    Also from your logs i saw that you were running in Database Mode.
    Please switch to folder Mode and select some folders.
     
  10. Nachtfalke43

    Nachtfalke43 Portal Member

    Joined:
    December 23, 2012
    Messages:
    44
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +2 / 0
    Home Country:
    Germany Germany
    Log is now with Debug Level "Trace" and i try the "Folder View", "Network Folder View" and "Database View" Option.
     
  11. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,489
    Likes Received:
    1,621
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,246 / 1
    Home Country:
    Austria Austria
    I think i know, where your problem is.
    You seem to have an older version of taglib-sharp.dll in your path.
    Maybe it is the one from MediaPortal, if it is on the same PC or from another product.

    If you have MP on the same PC, please do the following.
    Copy taglib-sharp.dll from c:\Program Files (x86)\Team MediaPortal\MPTagThat\bin\ to c:\Program Files (x86)\Team MediaPortal\MediaPortal\

    you can replace the older version (or make a copy of it).

    this should work then.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!