I can`t play wmv1 & VC1 (1 Viewer)

Eyalli

Portal Member
April 18, 2013
15
22
52
Home Country
Israel Israel
Dear Community,

I can`t play wmv1,i try with FFdshow also,the same error !
Please help,Thank you :)
 

Attachments

  • wmv1.jpg
    wmv1.jpg
    12.6 KB
  • md.jpg
    md.jpg
    123 KB

Users who are viewing this thread

Similar threads

MP1 MP2 1.30.0 HELP! TestApp Not Working DE
i compile TestApp but im getting this error: Error CS0246 The type or namespace name 'TvCardCollection' could not be found (are you missing a using directive or an assembly reference?) TestApp TvEngine3\TVLibrary\TestApp\Form1.cs 39 Active Can someone solve this error? I tried this but this time i am getting itv...
i compile TestApp but im getting this error: Error CS0246 The type or namespace name 'TvCardCollection' could not be found...
i compile TestApp but im getting this error: Error CS0246 The type or namespace name 'TvCardCollection' could not be found...
Replies
0
Views
572
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
677
don't know why this URL Block in command line "http://install.team-mediaportal.com/MP2/install/vcredist90_x86.exe" Install Manually and seems ok Thanks
don't know why this URL Block in command line "http://install.team-mediaportal.com/MP2/install/vcredist90_x86.exe" Install...
Hello try to install with not specified error Could you Help Please ?
Replies
8
Views
625
https://issues.team-mediaportal.com/browse/MP1-5113
https://issues.team-mediaportal.com/browse/MP1-5113
I am trying to configure the TV Server for the first time, without success. It picks up the dual DVB-T tuners but when I try to...
Replies
6
Views
866
Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the wrong place?
Aren't there any developers of test group people here that know something about radio streams?? Or is my problem posted in the...
I have two local radio streams defined, both of which have played reliably for years. Suddenly one of them won't play with the...
Replies
7
Views
988
Top Bottom