Jpeg inside folders?!? (1 Viewer)

zpower

Portal Pro
November 27, 2007
163
8
Home Country
Portugal Portugal
Hi there! :)

Since a couple days ago, in structure folders of movies and series appear jpeg of the media i play in MP. :confused:
How i disable this?
 

zpower

Portal Pro
November 27, 2007
163
8
Home Country
Portugal Portugal
i have a dir structure in my HDD with two kinds of content. Movies and Series.
Imagine inside dir are: movie.avi and movie.srt or serie.avi and serie.srt
I open MP and play a movie or a tv show.
After or in the middle of play, a random screen shot in jpg format of the media are created on the folder.
The content now is movie.avi, movie.srt and movie.jpg

Very strange no?
 

markus_g

Portal Pro
August 12, 2006
104
42
Home Country
Australia Australia
Ah, that is the thmbnail generation which you can deactivate in GUI settings ;)
Also there is a reported bug if 'enable file existence cache is enabled' in MP 1.4. It will create .jpg thumbnails in the video folder regardless of if 'leave a thumb in folder' is selected or not.
 

Users who are viewing this thread

Similar threads

I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All that I can suggest is that you read this page in the MP Wiki and experiment to see if it will merge the separate folders to give you a unified view of the media. -- from CyberSimian in the UK
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All...
Hi i have a collection of 9208(Still growing on a daily basis)) music videos(ripped in m2ts format from blu-rays) which are stored...
Replies
1
Views
682
Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again (if you need it).
Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again...
I've just installed MP 1.31 with Streamed skin, IMDB+ plugin, Moving Pictures and MP-TV Series. First time starting up MP to...
Replies
5
Views
384
MP1 MP2 MP2 - V2.4.1 MP2 Stopped powering down DE
Make sure the "Configure Windows Energy Saving" settings in MP2 have not changed >Settings/General/System, they should be as in the screenshot below. Failing that you should check in Windows "Power Options" itself that everything is as it should be.
Make sure the "Configure Windows Energy Saving" settings in MP2 have not changed >Settings/General/System, they should be as in the...
Hi, MP2 (V:2.41.1) has been working fine for ages. I have the PowerScheduler set to power off after 10min, but now it doesn't...
Replies
1
Views
651
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
Replies
1
Views
773
Hi, I found the problem in my configuration without PowerDVD. In the past I had configured the following setting: "Use internal Blu-ray menu player" and it works - slowly but it worked fine. As described, this suddenly stopped working after an update in the last few months. Yesterday, as a test, I deactivated this check box and it...
Hi, I found the problem in my configuration without PowerDVD. In the past I had configured the following setting: "Use internal...
Hello english forum! Since my question, which I asked weeks ago in the German-speaking forum, has not been answered until today, I...
Replies
43
Views
5K
Top Bottom