MediaPortal SVN-Snapshot:-02-15-2009 12-22h - Revision:21720.rar (1 Viewer)

Pretoriano

Retired Team Member
  • Premium Supporter
  • October 1, 2007
    526
    133
    Roma, Italia
    Romania Romania
    Country flag
    turning off vis in bass-player!? when it is on.
    Wow, diskeeper, that's it! Turning off visualizations fixes problems with black screen after standby for me.
    Actually there were no hints at all in the logs (with activated vis) pointing into that direction... thanks anyway, because without working standbymode I couldn't use the svn.
    I have some issue with visualizations too,and i already created 2 post,one in the MovingPictures thread and one here (https://forum.team-mediaportal.com/listen-music-99/mp-svn-21688-visualizations-milkdrop-2-movingpictures-issue-54756/#post377286 ) but still no word on that.
    So there's some kind of bug after all not my PC running mad:D
     

    ARE2

    Portal Pro
    May 9, 2008
    166
    16
    Germany
    Poland Poland
    I still have the same bugs as with the last build:
    * After returning from Standby/Hibernation I get a black screen and Mediaportal seems to freeze
    * Stuttering video during channel change

    I already made bug reports.
    Lucky me I made a backup (svn from 23.1.09). Copied it over and the problems I described are not present anymore... the last svn was very stressful for me. :(
    Hi,

    same prob with the black Screen after returning from hibernate, on my side :( As if MP isn't restarted correctly (using an NVidia GFX Card).

    Will provide logs as far as it is possible for me!

    Everything else seems to work well with the last svn :)

    Regards
    ARE2

    turn off vis in bass-player!? when it is on.
    turning off vis in bass-player!? when it is on.
    Wow, diskeeper, that's it! Turning off visualizations fixes problems with black screen after standby for me.
    Actually there were no hints at all in the logs (with activated vis) pointing into that direction... thanks anyway, because without working standbymode I couldn't use the svn.
    Hi,

    Amazing... had milkdrop v2.0e as viz and turning it off solved the black screen prob :)


    BIG :D

    PS: But is that a MP prob or maybe the prob of the viz I was using :confused: And do you need still logs for that? If yes I will provide em!
     

    Freuli

    Portal Pro
    October 31, 2007
    391
    77
    Country flag
    Wake up Problem

    Hi,

    I have the Problem with this SVN, that my HTPC won't wake up for recordings.

    Greetings

    Freuli
     

    ChrisOfCatford

    MP Donator
  • Premium Supporter
  • August 2, 2006
    210
    6
    London UK
    United Kingdom United Kingdom
    Hi,

    I have a MP client which worked with Version 1 but with this SVN does not.

    I get jumpy playback on live and recorded TV as well as a pixilation at times.

    The client is not great, but worked up until now enough to watch TV.

    It was a completely clean MP install (using the complete removal option on uninstall), but the same issue occured on update from before.

    This version works great on my server/single seat and Version 1 gave me issues.

    What could have changed since Version 1 to make this happen?

    Logs attached.

    Thanks,
    Chris
     

    Pretoriano

    Retired Team Member
  • Premium Supporter
  • October 1, 2007
    526
    133
    Roma, Italia
    Romania Romania
    Country flag

    diskeeper

    Portal Pro
    January 5, 2007
    6,109
    421
    Dortmund
    Germany Germany
    Country flag
    PS: But is that a MP prob or maybe the prob of the viz I was using :confused: And do you need still logs for that? If yes I will provide em!
    I had the problem with all winamp-vis which I had tested.
    Hi,
    Just curious about this, did it work before this specific revision?

    Regards
    Roy
    before SVN 21688 I had only sonique-vis.
     

    ARE2

    Portal Pro
    May 9, 2008
    166
    16
    Germany
    Poland Poland
    I had the problem with all winamp-vis which I had tested.
    Hi,
    Just curious about this, did it work before this specific revision?

    Regards
    Roy
    before SVN 21688 I had only sonique-vis.
    Hi,

    for me it worked up to SVN 21306. The next SVNs I didn't test up to the last one that I'm testing now, so can't say when it really broke?

    But found something else: when I wake up from hibernate and try to start TV I get a Timeshift error (Tomshift couldn't be established no signal)!?! when I close MP and wait some time, for example to get logs and to write a bugreport ;) (approximately 5 minutes), then start MP and tune a channel again it works :confused: What the heck is going on :mad:

    I've attached logs but, well... don't be angry with me cause I did it manually! The Logs-Collector seemd to do something I could'nt really see what it was... a small window with a status bar opend when MP started over after hibernate and then it disapeared again behind MP (using it in fullscreen)!? So before I could tune to a channel, to reproduce the error and close MP... the logs collector did already do something. And to be sure that I get the correct logs I did it manually again without the Collector and as I said, I pulled out the logs manually. But hope they are all complete!

    :D And Regards
    ARE2

    :oops: Nearly forgot the logs :D
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    Similar threads

























    Top Bottom