New case design (1 Viewer)

laeb66

Portal Pro
March 20, 2005
136
0
Sweden
Spif said:
They sure look good!

I would go for the second one from the top.

Good luck.

Thanks!!!

I think this is my favorite too.....

No more coments from the rest????
Over 200 hits and just 1 have a opinion!!!!
 

PlasmaGucker

Portal Member
December 20, 2004
18
0
Germany
:D :D :D
WoW
The 3th one is my favourit. Where can i get one.And another for Storage. Just plai Face plate , maybe with 4 or 8 blue lcd ti indicate harddrives.
Tell me how much will a case like this cost.
Thanx
 

laeb66

Portal Pro
March 20, 2005
136
0
Sweden
Rendered images

Tech Geek said:
Too bad those just look like rendered images instead of actual machines.

Yes this is the mockup. The first cases have arrived from the workshop..
Some mounting and finishing for the fanless system..

Gone show some more of the case when mounting it..

The first one gone be a black w brushed top and front..
 

Users who are viewing this thread

Similar threads

TVE 3,5 as you noticed in my other Thread.
TVE 3,5 as you noticed in my other Thread.
Hello Folks, Although the New MediaPortal Version 2.5 looks great so far, it seems that it still has major Bugs? I created a...
Replies
2
Views
543
The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP client. MP 1.33 will have 32-bit and 64-bit versions of both the MP client and TV Server. My understanding is that it will not be possible to perform an upgrade install from a 64-bit client + 32-bit TV...
The problem with MP 1.32 was that the TV Server component was still 32-bit, even when you installed the 64-bit version of the MP...
This is on a windows 11 latest rev OS: This particular component has been very frustrating. I'm a new potential user, trying to...
Replies
7
Views
826
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size being too big
All sorted now with images attached as above. The problem attaching the images was the dugh brain user as well as the image size...
I have just updated my mobo and installed Win 10. I then imported all my old settings that were working ok on my old Win 7 system...
Replies
14
Views
748
(egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
(egg in face) I had to dnld SD plugin mpe1 to re install. trying again Thnx
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
40
Views
5K
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start Mediaportal, no TV service appears to have started. If I start Mediaportal as administrator everything is ok. Starting the TV service separately is only possible as an administrator. If I then start...
Hi, my answers to your questions: I use MariaDB 10.5 and Mediaportal 1.33 x86 as a user, not an administrator. MP. When I start...
I updated to 1.33 today and I thought everything went smoothly except on restarting MediaPortal requests me to specify the IP...
Replies
14
Views
568
Top Bottom