No background redraw. (1 Viewer)

pinobot

Portal Member
October 5, 2005
14
0
When i've played an mpeg stream and want to play a .pls stream with the Winamp plugin the background shows a black box where the visualisation was. When i (re)start Mediaportal and only play the .pls stream the box isn't there.

pls.jpg


pls2.jpg
 

Users who are viewing this thread

Similar threads

Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
Replies
1
Views
482
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my office machine MP client. Same exact network, firewall, Defender settings. It's a slightly older version of Win 10 though - I haven't updated to 20Hx on it yet. Maybe I shouldn't (or maybe I should image it...
P.S. - Strangely, the TV Server my single seat setup (1.27 on a modest machine running Windows 10 Pro x64) is working from my...
Let me start by asking if anyone has TV Server running PROPERLY on a Windows 10 machine, and if so are you using RTSP or UNC share...
Replies
9
Views
837
MP1 MP2 MP2 DLNA status? DE
What I meant is that we have a MP2 plugin called UPnP Render that can play media from DLNA servers if I remember correctly. I don't know the current state of the plugin though. That's why MP2 probably never will be certified. ;) Yes, that was also the idea, but it is a big job as all TV's, software etc. seems to not do everything...
What I meant is that we have a MP2 plugin called UPnP Render that can play media from DLNA servers if I remember correctly. I don't...
So I'm wondering what the state of play is with MP2 and DLNA functionality? When I started this post, I did see some posts...
Replies
10
Views
1K
Well it's been a couple of days and we've had no more unable to play errors .
Well it's been a couple of days and we've had no more unable to play errors .
I've just upgraded the motherboard, CPU, ram, boot drives and PSU in my TV Server (always on), and am now having intermittent...
Replies
8
Views
1K
Hello to all you, today after doing some more testing I could again confirm that the problem also appears when inserting an HDD (in my case a Western Digital 3GB PURTZ model) through a hot swap external SATA III tray. (I forgot to mention this case in my previous posts). The problem always appears 15 Secs aprox. after the connection...
Hello to all you, today after doing some more testing I could again confirm that the problem also appears when inserting an HDD (in...
Hello, I wish to all to stay healthy. MediaPortal 2.3.1 live tv freezes when inserting a usb memory stick or when mounting an...
Replies
8
Views
980
Top Bottom