1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No older alerts visible in forum

Discussion in 'Website/Forum/Wiki Feedback' started by doskabouter, January 3, 2018.

  1. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,572
    Likes Received:
    617
    Location:
    Nuenen
    Ratings:
    +906 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hi,

    Is it just me, or does anyone else suffer from missing alerts too?
    I do get the new ones, but if I click "Show All" no alerts are shown.
    This it the url I clicked: https://forum.team-mediaportal.com/account/alerts


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. high
    • Team MediaPortal
    • IT-Admin

    high Portal Member

    Joined:
    August 31, 2004
    Messages:
    4,574
    Likes Received:
    2,894
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,451 / 5
    Home Country:
    Germany Germany
    Show System Specs
    it's fine here but I use this as a test on your account ;) @doskabouter
     
  4. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,572
    Likes Received:
    617
    Location:
    Nuenen
    Ratings:
    +906 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Hm, this one is indeed showing up, but it's the only one...
     
  5. high
    • Team MediaPortal
    • IT-Admin

    high Portal Member

    Joined:
    August 31, 2004
    Messages:
    4,574
    Likes Received:
    2,894
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,451 / 5
    Home Country:
    Germany Germany
    Show System Specs
    it just shows recent ones, around 4 days or so. You had new ones during this time?
     
  6. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,572
    Likes Received:
    617
    Location:
    Nuenen
    Ratings:
    +906 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    no nothing in the last couple of days. But I rememer in the past there were much older ones listed.
    Just a guess: Perhaps it's only showing the alerts you had in the current year instead of from the last x weeks/months...
     
  7. high
    • Team MediaPortal
    • IT-Admin

    high Portal Member

    Joined:
    August 31, 2004
    Messages:
    4,574
    Likes Received:
    2,894
    Gender:
    Male
    Occupation:
    Sysadmin
    Location:
    Isselburg/NRW
    Ratings:
    +4,451 / 5
    Home Country:
    Germany Germany
    Show System Specs
    it was always past 4 days (default setting), no matter of the year. Only unread alerts stay in the list for 30 days.
     
  8. doskabouter
    • Premium Supporter

    doskabouter Community Plugin Dev

    Joined:
    September 27, 2009
    Messages:
    2,572
    Likes Received:
    617
    Location:
    Nuenen
    Ratings:
    +906 / 1
    Home Country:
    Netherlands Netherlands
    Show System Specs
    ok, if you say so :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!