OSD Keybaord - MP hangs (1 Viewer)

Fridolin4711

Portal Member
January 29, 2006
27
0
Vianna
Hy all,
i use RC2 CVS from 17.01.06. By pressind eg. Webbrowser, the Done Button on the OSD Keyboard, the complete MP hangs.
I think on older versions it runs ? :?:
 

Users who are viewing this thread

Similar threads

Yes. You're right. I've found that removing access to AresPlugin.dll stops AresLog.txt being updated. Although you could delete everything relating to Ares, I think you don't have to once you've removed AresPlugin.dll. Thanks for the help. Tony
Yes. You're right. I've found that removing access to AresPlugin.dll stops AresLog.txt being updated. Although you could delete...
Has anyone seen this error in MP1 1.30: [2022-11-03 07:38:54,863] [Log ] [10 ] [ERROR] - Exception...
Replies
7
Views
718
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
Replies
0
Views
1K
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a recording, pressing either button again turns the red dot off and cancels the recording. I did not try with the number buttons, I am running MP 1.29.
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a...
I recollect someone else reporting this problem, but I cannot now find the relevant post. In this thread I want describe the...
Replies
15
Views
3K
I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO GPIO driver. Installing that appears to have solved the remote problem. Who knew? Thanks to all who contributed to my solution.
I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO...
I just upgraded my HTPC to a 12th gen Core i5 CPU and Windows 11 running MP 1.30 (Ukraine). It works well except for two minor...
Replies
7
Views
689
  • Sticky
MP1 MP2 1.30.0 MediaPortal 1 - 1.30 Released! DE
moved off-topic comments to 1.30.0 - Release naming discussions
moved off-topic comments to 1.30.0 - Release naming discussions
We have just released MediaPortal 1.30 - Ukraine Highlights of this release Improvement / Rework: [MP1-5092] - Update MediaInfo...
Replies
1
Views
1K
Top Bottom