Problem with something weird at the bottom of the screen (1 Viewer)

haze_1986

Portal Member
August 7, 2013
12
1
37
Home Country
Singapore Singapore
It's kind of hard to explain what the problem is. The bottom of the live TV is cut off and kept flickering with another image.

htzfaw.jpg
 
Last edited:

jehe

Portal Pro
February 15, 2011
694
216
57
Home Country
Belgium Belgium
Hi Haze_1986,

You've probably forgotten to upload your logs .
 

jehe

Portal Pro
February 15, 2011
694
216
57
Home Country
Belgium Belgium
Hi,

According to your logs, you use two monitors (displays), is that correct?

[QUOTE:]\\.\DISPLAY1 - IsPrimary: True - BitsPerPixel: 32 - Bounds: 1440x900 @ 0,0 - WorkingArea: 1354x900 @ 86,0
\\.\DISPLAY2 - IsPrimary: False - BitsPerPixel: 32 - Bounds: 1920x1080 @ -1355,-1080 - WorkingArea: 1920x1080 @ -1355,-1080[/QUOTE]
 

jehe

Portal Pro
February 15, 2011
694
216
57
Home Country
Belgium Belgium
Hi,
So you have one server and two clients or do you use two monitors with your laptop?
Can you disconnect display one, or have you already tried this ?
 

haze_1986

Portal Member
August 7, 2013
12
1
37
Home Country
Singapore Singapore
Hi, just one server and one client. Problem occurs even before connecting the display.
 

jehe

Portal Pro
February 15, 2011
694
216
57
Home Country
Belgium Belgium
Hi,

Do you see the same problems in the preview on your TV server?
You have this problem only when you watch TV?
Do you have a wireless connection?
Can you post the logs of your TV server.


@Owlsroost Can this be a problem with TsWriter / Reader?
 

haze_1986

Portal Member
August 7, 2013
12
1
37
Home Country
Singapore Singapore
Hi,

Do you see the same problems in the preview on your TV server?
You have this problem only when you watch TV?
Do you have a wireless connection?
Can you post the logs of your TV server.


@Owlsroost Can this be a problem with TsWriter / Reader?



Hi, I do not have the client installed on my server, and when I click preview on the tv server it is blank, not sure if it is because I teamviewer it all the while without a monitor. Will need to transfer a monitor over to check.

Yes only when watching TV.

Yes using wireless now but tested with wired Lan too.

uploaded all logs found in log folder in my server
 

Users who are viewing this thread

Similar threads

If you go to TitanEditor and select the TVMenu button instead of the TV button and launch Mediaportal, then there is also no hamburger and menu?
If you go to TitanEditor and select the TVMenu button instead of the TV button and launch Mediaportal, then there is also no...
Updated MP client from 1.29 to 1.32. Kept Titan skin same as previously; very standard no Extended etc (afaik). The TV menu item...
Replies
3
Views
696
I tried setting the windows screensaver to power off the display on my MP1 HTPC but in fact it only blanks the screen ("no video signal") on the TV I suspect the AVR has something to do with that. If I manually put the TV only into standby when TV is playing but paused then on wakeup I could not immediately take it out of pause and...
I tried setting the windows screensaver to power off the display on my MP1 HTPC but in fact it only blanks the screen ("no video...
Hi all, I´m using MP 1.30 at the moment and have a problem which also exists on my system on previous versions. So I don´t think...
Replies
3
Views
807
Thank you! I guess I was overthinking it.
Thank you! I guess I was overthinking it.
This is apparently such a low level question that it's not even documented that I can find - I apologize in advance for this: I...
Replies
2
Views
539
Please check the wiki. I never take online sources but perform offline imports. You can use external tools for that and change all data including poster. Also the import speed is much faster + the local data are kept forever, even MP2 is removed. To overwrite only some movies you need to remove them once from the share, place an...
Please check the wiki. I never take online sources but perform offline imports. You can use external tools for that and change all...
Hi, I'm new here but have been gradually getting my head around setting everything up but one simple task is throwing me off - how...
Replies
1
Views
452
Installing other software, especially MP1, which is partly sharing Tv service with MP2, can make everything worse. Please upload your debug log files, if you want to solve the issue.
Installing other software, especially MP1, which is partly sharing Tv service with MP2, can make everything worse. Please upload...
Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
Replies
6
Views
875
Top Bottom