Recepie Tool to scan for and remove duplicates (1 Viewer)

jdiffend

Portal Pro
January 9, 2005
98
0
After importing several thousand recepies into My Recepie I discovered that some of them were duplicated. There needs to be a tool that can scan for and delete duplicate entries.
 

merci1983

Portal Pro
November 13, 2004
128
6
Near Bremen
Home Country
Germany Germany
This is planed by gucky for one of the next releases.

At the moment he works on his burner / dvr-ms to mpg plugin,
but I will remember him for your feature request.

cu
merci
 

tomtom21000

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    1,226
    120
    Germany
    I passed your suggestion (also your bug report) to Gucky62, the author since he is more active in the german forum.. He has also some more feature plans for the recipie plugin but is atm very busy to get his burner plugin ready.

    Happy cooking

    tomtom

    Edit: Ooops, Merci was faster ;)
     

    Users who are viewing this thread

    Similar threads

    I have all of my media on a NAS. I guess it might just be a network issue, then.
    I have all of my media on a NAS. I guess it might just be a network issue, then.
    Whenever I go into the back end for Moving Pictures, it almost immediately hangs on the Movie Importer tab. If I want to go into...
    Replies
    4
    Views
    792
    Didn't know computers are available in Canada's jails... :p
    Didn't know computers are available in Canada's jails... :p
    Hi folks, basically I have this m3u list with links I am trying to scan with the TV configuration tool but all the channels even...
    Replies
    5
    Views
    1K
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem - unable to connect to any of the specified MySQL hosts. And Hostname is still in red. I don't understand - this is a dedicated TV computer. Unless an update did this I don't know why there's a problem in the...
    I removed all sign of MySQL, rebooted, did a clean reinstall. It reinstalled 5.6, But I've still got both the same problem -...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    2
    Views
    628
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP and set logs and rebooted and ran TVServer. Didn't do anything in regard to S Loopback adapter. I've been using NextPvr since the problem became insurmountable. Only reason it's not a good long term...
    I uninstalled MP, made sure no sub folders were left n any programmes folders, changed the computer name, rebooted, installed MP...
    I've been using MediaPortal for 20 or so years. Last night it recorded perfectly. This arvo it doesn't - will run videos but not...
    Replies
    24
    Views
    3K
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    Hi, yes, you are right. The official x64 1.32 is buggy. You can try a new installers from this post if you like.
    hi, I'm setting up a new computer and have installed MP 1.3.2 after a few goes and getting all the prereqs installed, I was...
    Replies
    3
    Views
    940
    Top Bottom