Tv-Server stopped recording TV! (1 Viewer)

Illudium-Q

Portal Member
December 21, 2012
10
2
Home Country
United States of America United States of America
The TV-server used to record my shows, but it stopped doing so. I've scheduled recordings for several days and it will not record them. What is wrong here? Thanks in advance.
 

Illudium-Q

Portal Member
December 21, 2012
10
2
Home Country
United States of America United States of America
Here are the log files. It didn't record any shows from January 27th to February 4th. Oddly enough, it recorded a show yesterday (the 5th) and today. I'll schedule a few more recordings tomorrow and see what happens.[DOUBLEPOST=1360205300][/DOUBLEPOST]Here are tho log files. They didn't upload the first time.
 

Illudium-Q

Portal Member
December 21, 2012
10
2
Home Country
United States of America United States of America
Both of the shows I scheduled for today did not record. I uploaded the new log files.
 

RonD

Test Group
  • Team MediaPortal
  • December 20, 2011
    911
    278
    SillyValley CA
    Home Country
    United States of America United States of America
    what shows, dates, times did you expect to record?

    also, since you are in the US and it looks like you use ATSC, why do you have EPG grabbing enabled?
     

    Illudium-Q

    Portal Member
    December 21, 2012
    10
    2
    Home Country
    United States of America United States of America
    I had Martha Speaks scheduled to record at 1:00 PM on both February 7 and 8. I also have Wild Kratts set to record at 2:30 PM on February 7 and 8. None of today's scheduled recordings worked. I have EPG grabbing enabled so I can have EPG info. Is there a way to use EPG info from the ATSC signal instead of using online sources? I assumed that it wasn't possible because the EPG didn't show any info until I set up online EPG grabbing. Thanks for your help so far, :)
     

    georgius

    Retired Team Member
  • Premium Supporter
  • October 31, 2010
    1,376
    654
    Bratislava
    Home Country
    Slovakia Slovakia
    From technical point of view, the scheduler thread is not working - scheduler thread starts recording, stops recording, do some cleanup etc. It stopped working after 2/6/2013 9:00:00 PM Jane and the Dragon, but I can't find reason why :(
     

    Illudium-Q

    Portal Member
    December 21, 2012
    10
    2
    Home Country
    United States of America United States of America
    I had to restart my computer to make it record that show. I guess the scheduler stops after recording a show. Since reinstalling looks like the only solution, is there any way to reinstall mediaportal without losing the my settings and stuff?
     

    RonD

    Test Group
  • Team MediaPortal
  • December 20, 2011
    911
    278
    SillyValley CA
    Home Country
    United States of America United States of America
    The auto-epg option only works for DVB based TV outside of the US and does not apply to US ATSC. Since you are in the US 1 of the online EPG options is you best choice. Looks like you are using xmltv/mc2xml based on your log files, I also use that option.

    I'd recommend you disable the DVB-EPG grabbing options in DVB EPG. It might not cause problems but it would get rid of extra tuner activity trying to do DVB-EPG that will not work. Make sure the TV Server stops and restarts using TV Server Manual control, or maybe just reboot. see wiki
    http://wiki.team-mediaportal.com/1_...figuration/TV-Server_Configuration/05_DVB_EPG
    http://wiki.team-mediaportal.com/1_...ion/TV-Server_Configuration/11_Manual_Control

    if you to uninstall you can try the 1st "Standard uninstall" option then reinstall,
    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/12_Installing_MediaPortal/Uninstalling_MediaPortal
     

    Users who are viewing this thread

    Similar threads

    Good shout! Working when setting the network to private. Windows 7 firewall certainly doesn't behave like it does in Windows 10/11. Saved me a lot of time having to debug the code. Thanks for the tip!
    Good shout! Working when setting the network to private. Windows 7 firewall certainly doesn't behave like it does in Windows 10/11...
    Hello, I spent a couple of days trying to resolve this issue and cannot figure it out. I have set up MediaPortal Server on an old...
    Replies
    2
    Views
    785
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
    I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
    Replies
    36
    Views
    3K
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the tv server startup being erratic. Approx 50% of the time on PC reboot from scratch the tv server process was showing "starting" but would never start and consequently neither would MP or MP Server Config...
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
    Just did an update of my system from Win 7 / MP 1.25 to Win 10 / MP 1.31 on a single seat system and came across a problem with the...
    Replies
    0
    Views
    695
    I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the 10Gbps card I added, so I've connected the HD Homerun directly to the 2.5G port, and its solved the problem, I can now copy large multiple files to the server and not suffer with picture issues. There is...
    I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the...
    My MP1 installation works perfectly, except if I transfer large files to my server. Network setup. HD Homerun Quad tuner -...
    Replies
    5
    Views
    1K
    Please read here how to report problems.
    Please read here how to report problems.
    Before I start with the problem in detail, please confirm this is the correct thread for this issue. Server and client worked until...
    Replies
    1
    Views
    609
    Top Bottom