TwinhanDTV Ter D+A (1 Viewer)

lar282

Portal Pro
July 11, 2004
414
2
can't find this card under supported cards.Anybody got this working in MP. it's a digital dvb-T + Analog card


//Lasse
 

lar282

Portal Pro
July 11, 2004
414
2
thanks for he info but I bought a twinhan dvb-T with CI instead and kept my pvr250 as a analog card

//Lasse
 

Users who are viewing this thread

Similar threads

:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those frequencies that are defined in the tuning-parameters file for the satellite that you are scanning, so it is possible that the missing channels have moved to a new frequency that is not contained in the...
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those...
After many years of successful usage of MediaPortal, we were forced to upgrade the htpc (it's now more than 10 years old). I needed...
Replies
5
Views
6K
MP1 MP2 PiP audio problem DE
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
Replies
1
Views
445
the best way is to use localhost or the name of the computer. 127.0.0.1 is good too.
the best way is to use localhost or the name of the computer. 127.0.0.1 is good too.
Hello team, Setup: MP 1.28 single seat on Win 10 pro x64, using MySQL database, wired NIC to router. The setup works fine until I...
Replies
4
Views
1K
Found this in Mediaportal Wiki. This seams to be my problem.
Found this in Mediaportal Wiki. This seams to be my problem.
Do someone have any idea what could be the reason for that? My second Digital devices TV-tuner card is detected wrong. The type...
Replies
5
Views
895
Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't find out what was actually wrong. Windows updates turned off for now just in case...
Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't...
I've got a weird problem with my single-seat MP installation. Recently (a few days ago) it stopped being able to receive any...
Replies
26
Views
3K
Top Bottom