Version 0.2.3.0 Alpha (1 Viewer)

jameson_uk
Country flag

Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    Home Country
    United Kingdom United Kingdom
    Not an official release but just compiled to make this compatible with 1.2

    Do not report any bugs with this (this is more likely my compiling than a bug...) I am sure Symphy will update once he gets chance
     

    Attachments

    logan5

    New Member
    February 18, 2008
    4
    0
    Home Country
    France France
    :D Thanks a lot, Jameson ! I'll try it stright away.

    [edit] : works without a glitch ! No problem at all ! :D:D:D:D
     

    PeteA

    Portal Pro
    March 6, 2007
    69
    2
    64
    Kent
    Home Country
    United Kingdom United Kingdom
    Hi Jameson

    Big :D for this, two weeks without any music I was beginning to get withdrawal symtoms:eek:

    Pete
     

    logan5

    New Member
    February 18, 2008
    4
    0
    Home Country
    France France
    No news from you, symphy .. I hope you are still commited to maintain and ameliorate your wonderful plugin. Hope to hear from you soon with an official plugin !
     

    MARKFNZ

    Portal Member
    August 8, 2007
    45
    3
    Home Country
    New Zealand New Zealand
    Has anyone had success getting this version compiled for 1.2.0 working with 1.2.0RC? I can get music to play, and plugins section will load when I got into MP configuration, but if I try to configure PureAudio it crashes with "Failed to locate assembly 'WMPEffects.Interop, version=0.2.3.0, culture=neutral, PublickeyToken=null'. Note that the configuration program myst be executed from/reside in the MediaPortal folder, the execution will now end".

    PureAudio.dll as per the attachment above was copied into the plugins\ExternalPlayers directory.
     

    MARKFNZ

    Portal Member
    August 8, 2007
    45
    3
    Home Country
    New Zealand New Zealand
    You can access the PureAudio config ok? Playing files works for me, but I can't get into config for it
     

    MARKFNZ

    Portal Member
    August 8, 2007
    45
    3
    Home Country
    New Zealand New Zealand
    Ok, thanks for the feedback. To install it did you just copy it into the ExternalPlayers directory?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom