Version 0.2.3.0 Alpha (2 Viewers)

Hodge

Portal Member
September 25, 2007
23
0
Canada Canada
I can't install 0.2.3.0 Alpha under MP 1.2RC at all. I get the error message "Dependency Check error! Install aborted! Would you like to view more details?" When I click YES, PureAudio Dependencies window pops up saying "No MediaPortal dependency found!" and "No plugin dependencies found!".

I'm at a loss. 1.2RC is a fresh install and I already have ASIO4ALL installed.

Any ideas?

thanks,
Hodge
 

jameson_uk

Retired Team Member
  • Premium Supporter
  • January 27, 2005
    7,258
    2,528
    Birmingham
    United Kingdom United Kingdom
    Country flag
    The MPEI installer is not 1.2 RC compatible. Unfortunately Symphy does not come by here very often now. I will if I can update the installer if I get some spare time over the weekend
     

    Hodge

    Portal Member
    September 25, 2007
    23
    0
    Canada Canada
    That'd be awesome, if you could. I've been running it for so long on 1.1.3 that I'd hate to give it up for 1.2.

    thanks in advance,
    Hodge
     

    MARKFNZ

    Portal Member
    August 8, 2007
    45
    3
    New Zealand New Zealand
    You can just manually install it, as it's only a couple of dlls. Copy the DLL in pureaudio.zip file from jameson_uk on the previous page, and the DLLs in externalplayers.rar file from Olli0815 into the plugins/ExternalPlayers directory.
     

    Hodge

    Portal Member
    September 25, 2007
    23
    0
    Canada Canada
    Thanks, MARKFNZ, that did the trick. I always preferred to manually install for just this reason but I guess I didn't read this thread carefully enough.

    Hodge
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    caveman [solved] Cannot download new version My TVSeries 5
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    D How to switch versions of Schedules Direct Newcomers Forum 2
    D I just installed MP 1.23. Which version of Schedules Direct should I use, where do I obtain it from Newcomers Forum 6
    Z TV-Service in falscher Version Installationsprobleme? 9
    T Neue Treiber Version 3 für TV-Karte Digital Devices Cine C/C2/T/T2 V7 TV / Streaming 6
    M Version numbers MediaPortal 1 Talk 7
    framug LAVFilter 0.74.1 incorrect version Skins and Plugins Installer (MPEI) 8
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    N [Question] How come when I build WIP_2.2.1 the logged version number is 2.1.1711.10774? MediaPortal 2 1
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Symphy Version 0.2.8.5 for MP 1.21 ASIO music player 17
    doskabouter [Question] Versions of subsystems MediaPortal 1 2
    G Best version of mp so far General 4
    T Cross reference version documents General 1
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    J Things I noticed with MP2.2 almost within minutes after upgrading it over the 2.13 version General 6
    J New .NET version? General Development (no feature request here!) 0
    hounddog How to get My Films working in MP 1.20 My Films 5
    S Abspielen von Aufnahemen nicht möglich: MPEG Video Version 2 Elektronischer Programmführer (EPG) 1
    Similar threads

























    Top Bottom