VGA to Component (1 Viewer)

J3Dante37

Portal Member
March 15, 2005
16
0
Bettendorf, IA
I got this VGA to component adapter for my 9600 PRO XT card and I can't get it to work with my TV. Is there some kind of settings that I have to screw with? The S-video works but it looks like crap.
 

andro

Portal Member
October 9, 2005
25
0
Hi J3Dante37,

The adapter should work without a problem. I have the same adapter on a 9800 pro and under the ati config screen a YPbPr monitor shows up below the normal monitor. (desk monitor has normal vga, adapter on the dvi output). Unfortunately both monitors have to have the same resolution. Play a bit with the cloning settings and make sure both the connector and the software have all the different resolutions marked (the little pins).

Regards,

Andro
(PM me with your emailadres if you want some screenshots of the setup)
 

J3Dante37

Portal Member
March 15, 2005
16
0
Bettendorf, IA
I ordered the DVI to HDTV adapter. Do you think that should do the trick?

I currently can get the resolution to show the screen in triplict so there has got to be something wrong with the settings. Do you think that the post should come in clear?
 

andro

Portal Member
October 9, 2005
25
0
I have the Dvi to component adapter. In my config I use the dvi output to go to my jvc tv and the vga output to go to my monitor. It shows the same resolution on both sets. I figured out that the res of the tv is 1776x1000 (optimal) so I have a hotkey configured when I watch tv to switch to that res.

But yes.. it should work.. at least it does for me.
 

Commodore 64

Retired Team Member
  • Premium Supporter
  • June 20, 2005
    328
    1
    48
    Home Country
    United States of America United States of America
    As stated before, You need to use the DVI to component dongle not teh VGA to Component dongle. The VGA to component dongle was designed to be used with the radeon 8500 series of cards. Once you have that set up you can just set resolutions for your TV.

    1776 x 1000 gives a lot of people a nice desktop with minimal overscan/underscan. It all depends on the model of your TV. I have a philips and 1776 x 1000 works best for the desktop (@ 30 hz).
     

    weeb

    Portal Member
    April 24, 2006
    22
    0
    will these adapters work with standard def tv's? I have a standard def tv and am looking for a better solution than just the regualr old svideo from my radeon 9600 XT.
     

    weeb

    Portal Member
    April 24, 2006
    22
    0
    i am very capable of doing some soldering and that looks very interesting only problem is my tv doesn have a SCART input. I dontl even really know what SCART is. I am assuming it is a european format.

    Anyone tried the ATI dvi to component(YPrPb) adapter on an SDTV??
     

    Users who are viewing this thread

    Similar threads

    MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer. MP2 also supports a 3rd TV engine TVMosaic, but this is configured web-based and I can not tell you, if this works with your hardware.
    MP2 uses the same TV engine as MP1, so it must work also with MP2, you just need to select TVE3 and not TVE3.5 in the installer...
    My computer is running Windows 10 Pro. I have installed MP2. Not sure what version. I have a Hauppauge WinTV 1850 TV card...
    Replies
    5
    Views
    363
    Once I get back home, I'll try that. Thanks!
    Once I get back home, I'll try that. Thanks!
    My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
    Replies
    11
    Views
    478
    I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
    I had the same issue and found the executable under C:\ProgramData\Team...
    Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
    Replies
    9
    Views
    2K
    That's great. Glad there is no issue.
    That's great. Glad there is no issue.
    I am in the process of moving my media portal installation to a new PC running Windows 11. I open TV-Server configuration go to TV...
    Replies
    65
    Views
    6K
    Pfff, amazing MadVR instead of (the good one) EVR. Watched 240p movies given by my family on Full HDTV. What can I say : For 240p, less macroblocks, better smoothed. For all : More transparency, more mirroring (example, reflects pictures on cars, on flasks of water). When available, it is worth to take time to configure MadVR, at the...
    Pfff, amazing MadVR instead of (the good one) EVR. Watched 240p movies given by my family on Full HDTV. What can I say : For 240p...
    Hello all, I found a possible conflict between madVR and MP ViewModeSwitcher Plugin. But, because it's hardware and specific...
    Replies
    14
    Views
    3K
    Top Bottom