1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[WiFi Remote] Loading bar don't close when you open a saved playlist

Discussion in 'WebService and Mobile Access' started by IchBinsShort, June 5, 2013.

  1. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    When you open a saved Playlist you see a loading boar that does not disappear.




     

    Attached Files:

    • 21-22-14.png
      21-22-14.png
      File size:
      408 KB
      Uploaded:
      June 5, 2013
      Views:
      99
    • 21-22-22.png
      21-22-22.png
      File size:
      740.2 KB
      Uploaded:
      June 5, 2013
      Views:
      102
    Last edited by a moderator: June 7, 2013
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    11,389
    Likes Received:
    4,409
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Glashütten (Hochtaunus)
    Ratings:
    +6,480 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Seems to be a skin issue - doesn´t happen in DefaultWide ;)
     
    • Disagree Disagree x 1
  4. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    No it isn't a skin problem because it happens with the default skin, too.
     

    Attached Files:

    • 12-01-51.png
      12-01-51.png
      File size:
      811.3 KB
      Uploaded:
      June 6, 2013
      Views:
      85
    Last edited: June 6, 2013
    • Disagree Disagree x 1
  5. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    11,389
    Likes Received:
    4,409
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Glashütten (Hochtaunus)
    Ratings:
    +6,480 / 38
    Home Country:
    Germany Germany
    Show System Specs
    As I said - it doesn´t happen here - maybe something is wrong with your system (path to playlists, no playlists at all etc:)?

    13-23-55.jpg 13-24-04.jpg
     
  6. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs
    Yes you're right. When I use the Debug Mode without the plugins it works fine. So I think it is a Plugin problem. I have to test all my plugins to find the problem plugin.
     
  7. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs

    Okay i have found the problem Plugin. It is the WifiRemote Plugin !
     
  8. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    11,389
    Likes Received:
    4,409
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Glashütten (Hochtaunus)
    Ratings:
    +6,480 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Really strange :confused:
     
  9. Oxan
    • Team MediaPortal

    Oxan Retired Team Member

    Joined:
    August 29, 2009
    Messages:
    1,730
    Likes Received:
    1,024
    Gender:
    Male
    Ratings:
    +1,115 / 2
    Home Country:
    Netherlands Netherlands
    You should post this in the WifiRemote topic; better chances of the relevant people seeing it there.
     
    • Like Like x 1
  10. IchBinsShort

    IchBinsShort Portal Pro

    Joined:
    January 3, 2008
    Messages:
    682
    Likes Received:
    52
    Ratings:
    +54 / 2
    Home Country:
    Germany Germany
    Show System Specs

    Thank you I have posted it into the right forum already.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!