[Bug] - XVID AVI Stuttering 1080p/50hz after about 20/25 minutes | Page 5

Discussion in 'MediaPortal 1.1.0 RC 1 & 2' started by robyf, March 18, 2010.

  1. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I can play any file thrown at MP1.0RC1 with core.dll from this post only added and no stuttering, Nvidia graphics and Vista codec pack 32\64 bit enabled, pretty much left at default settings except normalise sound and turn off thumbnails.

    MS codecs are set for all video types and ffdshow for audio in MP config, output is hdmi to tv for both.



    That's one of the reasons it's incredibly hard to pinpoint what makes some systems have this problem :(
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jet70

    jet70 Portal Pro

    Joined:
    March 7, 2009
    Messages:
    95
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    England England
    Well I'm running out of ideas . I too am using the core.dll that you refer to and for me it is as bad or worse.

    Maybe I will uninstall SAF and try out the Vista Codec Pack. I've done a google, are you using 5.6.5?

    Thanks for the input.
     
  4. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    That's for Vista or XP which I take it your on, not Win 7, might be time to fill out those system specs under usercp and enable, easier for us to help and if you post a bug report it fills in those details for you :)
     
  5. robyf
    • Premium Supporter

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    What I found is that using dshowhelper.dll from SVN 24975 I do not have the problem so it must be something modified between this SVN and RC1.

    Are you using 1080p 50hz resolution?
     
  6. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Yes by renderer, but not as refreshrate to TV if you get my drift, my tv's default refreshrate is 60hz at 1280x720, so the TV does any conversion, but have tried 1080ii\p and neither gives me stutter, as you noticed, not many of the MP-Team have posted, there are video fixes in the pipeline for RC2, most are already in svn, just cannot say we have definitely pinpointed all your individual playback issues :(
     
  7. robyf
    • Premium Supporter

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    OK so I think your situation is different. Probably you have to output 1080p 50hz to tv to see the problem. Anyway I will try to compile last SVN tomorrow and try it out.

    Thanks.
     
  8. jet70

    jet70 Portal Pro

    Joined:
    March 7, 2009
    Messages:
    95
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    England England
    I'm on Windows 7 - probably not worth my while trying out the codecs on that basis.

    Robyf, If you recompile and can post the dll, I can also test and let you know of my findings.

    I am outputting at 1080p and it seems the problem files are 25fps, outputting at 50Hz.

    Thank you.
     
  9. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
  10. robyf
    • Premium Supporter

    robyf Retired Team Member

    Joined:
    June 20, 2005
    Messages:
    1,076
    Likes Received:
    139
    Occupation:
    IT Manager
    Location:
    Bolzano
    Ratings:
    +141 / 0
    Home Country:
    Italy Italy
    I'm currently using this codec pack, althrough for making tests I've also tried to install single codecs. I also find this is the best codec pack for windows 7.
     
  11. midgar
    • Premium Supporter

    midgar MP Donator

    Joined:
    January 4, 2007
    Messages:
    63
    Likes Received:
    3
    Occupation:
    Network Administrator
    Location:
    Lucca, Tuscany
    Ratings:
    +3 / 0
    Home Country:
    Italy Italy
    YES I confirm that using dshowhelper.dll from SVN 24975 solves the problem ! All stuttering goes away!
    So the clues are on last dshowhelper's modify.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!