0004186: Enabling AC3 encoding option in audio renderer causes memory leaks (1 Viewer)

Users who are viewing this thread

Similar threads

Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
Replies
4
Views
803
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
3K
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a recording, pressing either button again turns the red dot off and cancels the recording. I did not try with the number buttons, I am running MP 1.29.
For me it is not momentary i.e.when I press play/pause or stop the red dot appears and stays there and presumably has scheduled a...
I recollect someone else reporting this problem, but I cannot now find the relevant post. In this thread I want describe the...
Replies
15
Views
4K
I haven't tried. There are other issues so I will leave it and go back to MediaPortal 1, while relying on others for playback of m3u playlists.
I haven't tried. There are other issues so I will leave it and go back to MediaPortal 1, while relying on others for playback of...
In previous versions of MP2, I experienced black screen during HEVC playback. Versions 2.3 and 2.3.1 appears to have addressed this...
Replies
32
Views
7K
MP1 MP2 1.27.0 Memory leak in TVService DE
A WORK AROUND !!! Hello to everyone again. I too was experiencing these problems. I was using 1.25v of MP with 32 gigs of memory, win7. The reason why it occurs is due to the the number of files scheduled to be recorded. Solution:- Check the number of scheduled recordings (and scheduled series to be recorded) and reduce them...
A WORK AROUND !!! Hello to everyone again. I too was experiencing these problems. I was using 1.25v of MP with 32 gigs of memory...
There appears to be a memory leak in TvService.exe of about 15KB per hour. After restarting my system (W10, MP 1.27) Windows task...
Replies
43
Views
9K
Top Bottom