MediaPortal 1 0004347: After standby there is no gui sound (1 Viewer)

Users who are viewing this thread

Similar threads

Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different pieces of software that claimed to do like you said: keeping the DA-convertors "alive" by sending a non-audible signal periodically. Turned out this was NOT the thing happening in my AV-receiver. While...
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different...
I'm having a strange one here ... it seems to have started after getting a new Sony 4k TV, and manifests itself by refusing to...
Replies
9
Views
2K
ops..
ops..
Hello everyone. I've been using the mediaportal tv server as backend and kodi as frontend from several, everything works regularly...
Replies
8
Views
438
https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
https://issues.team-mediaportal.com/browse/MP1-5078 and added to the next release of MediaPortal
Hi there, Every now and then, when playing a video no image is rendered. The audio plays fine, but the screen stays black. Not...
Replies
49
Views
4K
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:): TVC 6.4.8 Download (pctvsystems.com) My English translation: I didn't test it because I already switched to another TV card (so I found this piece of information to late) but maybe this can help others...
I just found this: On the German page of the PCTV application (only on the German page and not on the driver pages :rolleyes:)...
Hello Yesterday, I updated my computer running MediaPortal Client and TVServer (and also occasionally providing another laptop...
Replies
13
Views
4K
As a general note on this, if GC.Collect were to resolve the issue then it's not a true memory leak as the GC only collects managed objects that the runtime can see are no longer being referenced, as oppose to either unmanaged memory being allocated outside of the runtime which the GC doesn't touch either way, or a lot of objects...
As a general note on this, if GC.Collect were to resolve the issue then it's not a true memory leak as the GC only collects managed...
There appears to be a memory leak in TvService.exe of about 15KB per hour. After restarting my system (W10, MP 1.27) Windows task...
Replies
42
Views
3K
Top Bottom