ABC iView (1 Viewer)

Shadime

MP Donator
  • Premium Supporter
  • June 2, 2009
    106
    5
    Home Country
    Australia Australia
    Hi,

    Is anyone else having problems with ABC iVew (Australia)

    It says cannot get URL

    Regards

    Shadime
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,535
    2,896
    Nuenen
    Home Country
    Netherlands Netherlands
    Sorry for the late answer... It had slipped my attention.

    Is anyone from australia able to setup a VPN for me? Then I (probably) can get things fixed
     

    Shadime

    MP Donator
  • Premium Supporter
  • June 2, 2009
    106
    5
    Home Country
    Australia Australia
    Some of the categories with iView time out. can someone please have a look.
    If you require anything please let me know.

    Cheers

    Shadime
     

    Shadime

    MP Donator
  • Premium Supporter
  • June 2, 2009
    106
    5
    Home Country
    Australia Australia
    Hi doskabouter, thanks for the reply :)
    when entering ABC3 it often times out before populating.
    When trying to watch lockie leonard ep 23 it comes up with the error
    'error starting playback Connection is lost, cannot reopen'

    I have verified this with another MePo user.
    I have attached the online videos log.

    Thanks for your help
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,535
    2,896
    Nuenen
    Home Country
    Netherlands Netherlands
    Hm, just checked, and abc3 has no timeout issues here, in fact, it's rather fast.

    About playback: I can't play that particular video here neither (nor in xbmc). Is this a general problem, or just this one video?
    Are you able to play it using xbmc, or other similar programs?
     

    Shadime

    MP Donator
  • Premium Supporter
  • June 2, 2009
    106
    5
    Home Country
    Australia Australia
    I can play it ok via the iView website[DOUBLEPOST=1429130474][/DOUBLEPOST]Also are you able to test viewing a iView video (any) and then try another one does it work or time out?
    If I watch one video I have to restart MP to watch another. This only happens with iView
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,535
    2,896
    Nuenen
    Home Country
    Netherlands Netherlands
    Do you mean if I can watch it through the website? I'm pretty sure it's going to nag about geoblocking, but I'll try tomorrow.

    And as for playback at your end: I would be very handy to have some opensource program which can playback videos, so I can mimic their behaviour. If it's not available (perhaps ivewnapper?) I'll have to figure it myself, and that could pose some serious experimenting.
     

    Johnnygill

    Portal Member
    April 16, 2015
    10
    0
    Home Country
    Australia Australia
    Hi guys,
    iviewnapper still works for me, and in fact, downloads that episode as well. I can't however watch it using online-videos either...
    **EDIT: Sorry, I was downloading Ep.22 - when I tried 23 it drops the connection!!!

    I also have to close MP after watching an iview episode, and then open it again to be able to watch a second in a row.
    Will continue to try and work out whats going on. I could probably setup a VPN connection if you really need one...
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    4,535
    2,896
    Nuenen
    Home Country
    Netherlands Netherlands
    Ok, I'll await your findings then.
    Do you get a specific error when you try to watch 2 episodes in a row? (They can be found in the MpUrlSourceSplitter.log)
     

    Users who are viewing this thread

    Similar threads

    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
    @CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
    I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
    Replies
    36
    Views
    3K
    Yes correct that would have solved it. I guess I was more interested in finding out what I had done to cause the problem as the error message was of no help. By deleting everything I wouldn't have known so it was a learning curve for future reference. Fully understood I thought that might be the case. I also had some issues with...
    Yes correct that would have solved it. I guess I was more interested in finding out what I had done to cause the problem as the...
    I've just updated to Win 10 on a second drive and am installing MP 1.31. Having a bit of trouble with the install with the...
    Replies
    14
    Views
    2K
    Thanks for that. I found "Chnlineup" in the Sky grab and "FreesatEPG" in the Freesat grab and enabled them both in EPG Collector, and also set them as the EPG grabber for radio in MP2. But here's the odd thing: The next time I opened the XMLTV EPG mapper (where you map actual channels to channels available in the EPG), the radio...
    Thanks for that. I found "Chnlineup" in the Sky grab and "FreesatEPG" in the Freesat grab and enabled them both in EPG Collector...
    Following on from this thread: Previously I used EPG Collector very successfully to grab a 7 day OTA EPG which included the EPG...
    Replies
    4
    Views
    903
    Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other than to record scheduled programs) Activated Power Scheduler and ticked all boxes under EPG tag (XmLTv guide now downloaded and installed as scheduled) I think my problem with MP 1.32 install re scheduled...
    Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other...
    I have just installed MP 2.4 I have set up for ICE TV XMTV guide Followed all instructions for set up ( as for MP 1 ) Guide...
    Replies
    14
    Views
    994
    Thank you so much, I have downloaded and then cut and pasted the files into their respective locations and iPlayer has its subcategories restored and a few of the broken sites that I had are now back and working. I think it proves that the core program is fine, but there is a problem with the internet connection. I have no idea what...
    Thank you so much, I have downloaded and then cut and pasted the files into their respective locations and iPlayer has its...
    Good evening I never was able to solve my TLS problems and my Online Videos installation is now getting seriously outdated (here...
    Replies
    6
    Views
    877
    Top Bottom