Compatible with MePo 1.3.0a (1 Viewer)

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    Hi guys,

    Before I jump to 1.3.0a, I am checking to see if everything still works :D

    Has anyone got iPimp working ok with 1.3.0a?

    Thanks,

    J.
     

    tomtj

    MP Donator
  • Premium Supporter
  • March 18, 2012
    56
    10
    NW Chicago suburbs
    United States of America United States of America
    I'm not having the same fortune as pisdu. I am running MP 1.3.0.RC, but when I run MPClientController.5.1.1.770.mpe1, I get an error window which says, "Dependency Check Error, Install abort". I just grabbed the installer from the iPiMP Wiki.
     

    tomtj

    MP Donator
  • Premium Supporter
  • March 18, 2012
    56
    10
    NW Chicago suburbs
    United States of America United States of America
    Well I'll be, it works. The message I received must only be a warning, because iPiMP worked on 1.3RC when I tried the default URL. It was only I think out of disappointment that I even gave this a try, but what a nice surprise. My wife is very happy to have this working. Thanks for a handy tool and giving us all your time Mr developer.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom