Compro t200 DTV card (1 Viewer)

MKern

New Member
November 27, 2005
2
0
Help,

How can I get MP working with a Compro t200 DTV cards. It just wont pick up any channels.

Thanks
 

Taipan

Retired Team Member
  • Premium Supporter
  • February 23, 2005
    2,075
    44
    Melbourne
    Home Country
    Australia Australia
    Mkern,

    Please use the Support Template and tell us what you have done so far, and where abouts (at what stage) you are getting stuck. Please include any relevant log files, too.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    while you are off filling in the support template :wink: here are a couple of things to check.

    Do you have the Compro BDA drivers installed?
    Have you added the card in Config/TV/TV cards?
    Have you made sure it is the VideoMate card that you have added and not the others that may show up?
    have you Auto Tuned?
    Have you assigned the channels to the card?

    When we get the template we can see what sort of set up you currently have and we may be able to offer more help...
     

    Users who are viewing this thread

    Similar threads

    hello, your card is only DVBT(1), so no HEVC support. sorry
    hello, your card is only DVBT(1), so no HEVC support. sorry
    I have compro Vista E900F with Videomate SAA716X. It is possible to receive DVBT2 HEVC? Maybe it need some mod? I cant find any...
    Replies
    1
    Views
    196
    Sorry to disappoint you but Media Portal only offers recording and scheduled recording for TV broadcast over SAT, Cable or OTA. It does support viewing of some streamed content, Netflix and Amazon Prime I believe and a host of free content dependant on your location, e.g. BBC in the UK and German Channels in Germany via the Online...
    Sorry to disappoint you but Media Portal only offers recording and scheduled recording for TV broadcast over SAT, Cable or OTA. It...
    Please help, I will donate. So much info out there and get into the weeds. CURRENT CONFIG: I have an Older UnSmart TV (RCA-Great...
    Replies
    1
    Views
    548
    MP1 MP2 Card recommendation DE
    I have a TBS 6284 PCIE card, which is an older quad-tuner DVB-T/T2 card. The tuners are significantly more sensitive than my Pinnacle 2000i DVB-T dual tuner card (and hence less likely to exhibit pixelation), but noticeably less sensitive than the tuner in my Sony TV. The Pinnacle card has been "rock solid" -- no problems at all. But...
    I have a TBS 6284 PCIE card, which is an older quad-tuner DVB-T/T2 card. The tuners are significantly more sensitive than my...
    Looking for recommendations for Dual DVB-S2 and Dual DVB-T2 PCIE tuner cards? I am based in Ireland. Looking mainly at TBS cards...
    Replies
    1
    Views
    818
    MP1 MP2 No video. DE
    Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in “/Program Data/Team MediaPortal/“. E.g. moving them to desktop. Then try reinstalling MP2.
    Probably there is a conflict with other LAV versions. You may uninstall MP2 once and afterwards remove (backup) all settings in...
    I've just installed Portal 2 (never having used, nor installed Portal 1 before). I ran the TV setup, It found the channels I...
    Replies
    3
    Views
    269
    Hi ge2301 I wasnt 100% clear above - when I said everything was now working other than displaying TV, I also meant that 'videos' still didnt play. But the client attached to the server OK and can do everything except play TV programs (and videos) - the screen with the player controls loads (and fade away as normal after 10s) just...
    Hi ge2301 I wasnt 100% clear above - when I said everything was now working other than displaying TV, I also meant that 'videos'...
    Hi i just upgraded my motherboard and drive and installed a replacement copy (server and client) of MP2.4. all works perfectly...
    Replies
    6
    Views
    712
    Top Bottom