DVB-EPG has never worked for me :( (1 Viewer)

bigal

Portal Pro
September 18, 2005
159
0
Gothenburg
I have tested with both LR6650 and Twinhan DVB-T CI and no one of them gets any EPG data. What is the main thingd to do to get it to work?
what settings most be set?

/BigAl
 

80sman

Portal Pro
August 1, 2005
62
0
UK
Can't speak for where you are in the world, as I don't know how they transmit dvb-epg or even if they do.

In the uk I was able to download dvb-epg with my LR6650 with the 0.1.3 with the last cvs.

Also able to use the 0.2.0 RC1 which would populate it too, but soon after that the CVS broke the epg which I believe is in the process of being sorted at the moment.

In the meantime I'm using webepg, which populates most things and works very fast.
 

80sman

Portal Pro
August 1, 2005
62
0
UK
Yes thats what I mean, but the dvb-t has been much improved since 0.2.0 RC1 release and I prefere to use the latest cvs for the better tv playback.

Personally I'd use the webepg untill the cvs has the dvbepg fully sorted, I'll have to have a read through the change log within the cvs to see how Frodo is doing with it.

I don't know if any of this is applicable to you as the way that dvbepg is transmitted in the uk I think is different from the rest of Europe. I believe the data in the uk is transmitted from every every channel for all mux's for 7 days.

However I thought that Europe transmitted only the data for 1 mux from 1 channel so you have to change channel after several minutes to a channel in a different mux for a different part of the epg to generate.

I could be wrong on this, I'm no expert.
 

bigal

Portal Pro
September 18, 2005
159
0
Gothenburg
80sman said:
However I thought that Europe transmitted only the data for 1 mux from 1 channel so you have to change channel after several minutes to a channel in a different mux for a different part of the epg to generate.

As I has exprienced from my DVB-Box the epg takes about 5 sek to get recived, when looking at all channels-epg the epg seems to update without changing channels

but as you said, I am no expert me neather.... =)

/BigAl
 

tourettes

Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    There have been lots of DVB EPG related changes lately in the CVS builds. Maybe you could try those and see if it helps.
     

    Ian Darley

    Portal Member
    July 15, 2005
    8
    0
    Southport
    Just a quick update on my last post on this subject. About two weeks ago i installed a new cvs snapshot and this killed my MP completely, unable to find any channels. Tried re-installing, no luck so I decided to do a compete registry clean-out, searching for anything to do with MP or my tv card drivers. I re-installed everything and did a complete configuration. Bingo, tv fine, stable and dvb epg works great!
     

    Users who are viewing this thread

    Similar threads

    Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further discussion it’s better to open another thread. I’ll mark the EPG topic as solved.
    Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further...
    Hi there, Have just installed Media Portal 2 for a play around; mainly my interests are for watching/recording live FTA tv and...
    Replies
    5
    Views
    393
    I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the Schedules Direct plugin.
    I was able to get everything working using mc2xml and xmltv. I still use SchedulesDirect as a source, but have turned off the...
    I don't know if anyone is still supporting SchedulesDirect at this point, but I'm about to toss my HTPC in the garbage because I...
    Replies
    9
    Views
    518
    Hello ge2301, Yes, that was the problem: After switching off the TV Movie EPG import plug-in, the TV server runs through. Many many thanks Tom
    Hello ge2301, Yes, that was the problem: After switching off the TV Movie EPG import plug-in, the TV server runs through. Many many...
    Hello, yesterday I set up a new media portal. The last time I did this was a few years ago. So that I am very unsure. I set up a...
    Replies
    2
    Views
    376
    I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I discovered that my other two Mediaportal Client PCs running Windows 10 would no longer work. I now have them both working and as I could not find any discussions on similar problems, I thought I would just post my...
    I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I...
    I upgraded my Mediaportal PC (Server and Client) to Windows 11 to solve some driver issues as it was new hardware. Then I...
    Replies
    0
    Views
    724
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did the trick! Thanks all for your help with this.
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did...
    I recently installed MediaPortal 2.4 on a new computer and copied several TV shows from the previous one to an external drive...
    Replies
    9
    Views
    1K
    Top Bottom