[FIXED] Genre label missing from TVGuide (1 Viewer)

Pog

Retired Team Member
  • Premium Supporter
  • September 7, 2009
    401
    315
    Wicklow
    Home Country
    Ireland Ireland
    Small xy position / size fix for mytvguide.nocolors.xml that got missed out on the convertion to 1080.
     

    Attachments

    • mytvguide.nocolors.xml
      1.5 KB

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,751
    7,196
    Sydney
    Home Country
    Australia Australia
    Thanks for reporting & fixing, issue has been resolved in r3348.
     

    Users who are viewing this thread

    Similar threads

    If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted during the reinstall of MP. I also had to do the same with TRAKT which had some issues too that were not apparent at the time. All is well once again. :cool:
    If anyone ever experiences the above, I found a fix. Removing and reinstalling MP-TVSeries fixed it. It must have gotten corrupted...
    After much trial and error and comparing this computer with another that was working, I finally found out that Fanarthandler...
    Replies
    1
    Views
    774
    Thanks for your reply. In my configuration this setting is set to "no". To avoid misunderstandings, the MP window size changes on screen resolution changes, MP always fulfills the whole screen. Also, the home screen buttons size is adjusted. Only the font size is not adjusted to the new screen resolution.
    Thanks for your reply. In my configuration this setting is set to "no". To avoid misunderstandings, the MP window size changes on...
    I use two monitors - a large display for TV and video watching and a small display for music playback, to get the current track...
    Replies
    2
    Views
    555
    Hi, I’m really happy with MP2 and have it in productive environment for several years. I’m just wondering, if the OSD could show further information. OSD progress bar that shows different positions (current position, buffered position, total buffer length) chapter indicators, so you can see, where you can jump respectively from...
    Hi, I’m really happy with MP2 and have it in productive environment for several years. I’m just wondering, if the OSD could show...
    Hi, I’m really happy with MP2 and have it in productive environment for several years. I’m just wondering, if the OSD could show...
    Replies
    0
    Views
    521
    That was it! :) I had to set it to "Maintain display scaling". I think it was set to "Maintain Aspect Ratio", which added black bars to MediaPortal when playing videos that didn't conform to a strict 16:9 ratio, I suppose. Thanks to everyone for the patience and help, I can finally enjoy videos fully.
    That was it! :) I had to set it to "Maintain display scaling". I think it was set to "Maintain Aspect Ratio", which added black...
    I'm running MePo in 1080p to my 4K TV (because my Intel NUC HTPC ain't powerful enough to run in 4K) and for some videos, I see...
    Replies
    12
    Views
    2K
    I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at all. I just wanted to: understand current Status & Situation understand my Options for a stable System improve my Knowledge & learn from Experts Especially because your limited Dev Resources and the...
    I am Sure the Issues will be fixed towards a stable. NET6 Version. Please don't get me wrong - My Intent was not any Complaint at...
    Hello Folks, Yesterday I upgraded to Mediaportal 2.5 via uninstalling 2.4.1 first and then install the latest .NET6 Variant of...
    Replies
    12
    Views
    860
    Top Bottom