Forum search (1 Viewer)

joe_chip

New Member
October 7, 2005
3
0
Is the search function working properly? I seem to get the same results no matter what I'm searching for. Or maybe I'm just going nuts.
 

joe_chip

New Member
October 7, 2005
3
0
FlipGer said:
What are you searching for?


ffdshow, dscaler and sweetspot are all searches I've tried, with various different key words as well. For example: 'ffdshow not working' under general support.

It seems to put items with references in the text above topic titles so, for instance, 'use Nvidia decoder for Transport files' is listed above 'ffdshow crashes mp player'. And, in fact, that nearly always comes out at the top of my search.

Maybe it's just what I'm searching for that's the problem.

And there doesn't seem to be an option to just search topic titles, but that's another issue, I guess.

Why are the topic titles not listed above items with ref' in the text?

I usually end up trawling through the lists generated by the search much in the same way as I would if I wasn't using the search engine at all.
 

joe_chip

New Member
October 7, 2005
3
0
Actually, you know what, forget it.

I was right the first time: I am going nuts.

And let this be a lesson to you all: don't try looking at computer forums when you've got flu, haven't slept and are running a temperature that's so high you are making a saving on your heating bills because you don't need the radiators on.

Thanks for the reply by the way.
 

Users who are viewing this thread

Similar threads

should be fixed and back to normal but please report if it happens again, thx ;)
should be fixed and back to normal but please report if it happens again, thx ;)
The Plugin and Skins section of the Downloads shows zero results for most searches and attempting to download a plugin from a link...
Replies
2
Views
343
If your tuners work with WMC, in most cases they should work with MP. However, tuners cannot simultaneously work with two different media center applications. So if WMC is accessing the tuners, MP won't be able to access them. To be sure that WMC is not interfering, you should use the Windows "Services" panel and disable all of the...
If your tuners work with WMC, in most cases they should work with MP. However, tuners cannot simultaneously work with two different...
Ok, so I'm a WMC7 user but I thought I should try MP2 since I'm sure my WMC7 is going to fade off to the distance soon. I've...
Replies
1
Views
208
  • Locked
MP1 MP2 Mediaportal 2.4.1 DE
Please use this thread for any TVMosaic related topics. It seams you have only installed MP2.4.1 with the TVMosaic client plugin. The TVMosaic server is not part of it. you'll need to install TVMosaic Community Edition additionally. Everything is described in linked thread.
Please use this thread for any TVMosaic related topics. It seams you have only installed MP2.4.1 with the TVMosaic client plugin...
I just tried to install Mediaportal 2.4.1, having an old Mediaportal 1 at the same time. Unfortunately i did only see later that...
Replies
1
Views
396
MP1 MP2 MP2 - V2.4 Problems with series import! DE
Solution and follow-up in German thread.
Solution and follow-up in German thread.
Hi Guys. I'm very frustrated at the moment. Maybe someone can help me! Due to errors importing series at MP 1 (thetvdb only) I...
Replies
1
Views
852
As the TVEngine is same, is it not possible to take over some MP1 code pieces here or is it fully player dependent? So far not, this could be achieved. But at first the infos need to be existing.
As the TVEngine is same, is it not possible to take over some MP1 code pieces here or is it fully player dependent? So far not...
Hello, after round about a decade of using MP1 I decided to test the so far most current version of MP2. Overall I like it very...
Replies
11
Views
1K
Top Bottom