[Installation] - Installation fails

Discussion in 'MediaPortal 1.1.0 BETA 1' started by wolfi_b, September 3, 2009.

  1. wolfi_b
    • Premium Supporter

    wolfi_b MP Donator

    Joined:
    April 10, 2008
    Messages:
    799
    Likes Received:
    38
    Ratings:
    +38 / 0
    Home Country:
    Austria Austria
    Hi,

    installation of MP 1.1 Beta 1 fails, i think the reason is that a new Version of MySQL is evaliable: 5.1.38
    See screenshot.



    best regards, Wolfgang
     

    Attached Files:

    • installErr.JPG
      installErr.JPG
      File size:
      36.4 KB
      Uploaded:
      September 3, 2009
      Views:
      452
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. wolfi_b
    • Premium Supporter

    wolfi_b MP Donator

    Joined:
    April 10, 2008
    Messages:
    799
    Likes Received:
    38
    Ratings:
    +38 / 0
    Home Country:
    Austria Austria
    Solution: download 5.1.38, rename it to 5.1.35 and copy it to the deploy directory when MP installer asks first question.
    C:\Users\<Current Username>\AppData\Local\Temp\MediaPortal Installation
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!