Streamed MP Beta v0.9.601 [02 Sep 2009] [Supports MP 1.1.0 Beta] (1 Viewer)

Status
Not open for further replies.

hulkhaugen

Portal Pro
November 9, 2008
450
58
Arendal
Norway Norway
Bla bla bla, can't create issue, bla bla bla etc etc

sorry, didn't verify my google account first...
 

trevor

Portal Pro
October 17, 2006
1,600
950
Chelmsford
United Kingdom United Kingdom
I missed it in the regular client but it's there. I do use 4TR - groups work for it with the Blue3 skins so I will look in to updating the StreamedMP skins for it.

....and I'm lost already. The 4TR_TvGuide.xml looks very simliar to mytvguide.xml, and I can make the sidebar appear on the far left, but I can't highlight it with the remote, launch it with the mouse, and there's no text. Groups do work outside of 4TR so obviously there are some skin settings I am missing - any pointers?
Just seen port, ixian raised this is another thread and and a fixed version can Tbe found here.

There still some issues, can only seem to get 10 lines max on the guide but will be looking into this and the rest of the 4tr skin files - they could do with some tweaking...

ltfearme Will upload when done and hopfully can be included in the next release, will be a couple of weeks though...

Cheers
 

ltfearme

Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,700
    7,084
    Sydney
    Australia Australia
    Country flag
    • Thread starter
    • Moderator
    • #73
    @ltfearme Will upload when done and hopfully can be included in the next release, will be a couple of weeks though...
    Thanks trevor! Are you using the default MyTV xmls that LostTown has created as a reference? It would be nice to make it as consistent as possible where functionality is the same.

    Sorry, I have yet to install the 4TR plugin. It seems so far myTV does everything I need so I have been a bit lazy. But then again im not a power user when it comes to standard tv :)
     

    trevor

    Portal Pro
    October 17, 2006
    1,600
    950
    Chelmsford
    United Kingdom United Kingdom
    @ltfearme Will upload when done and hopfully can be included in the next release, will be a couple of weeks though...
    Thanks trevor! Are you using the default MyTV xmls that LostTown has created as a reference? It would be nice to make it as consistent as possible where functionality is the same.

    Sorry, I have yet to install the 4TR plugin. It seems so far myTV does everything I need so I have been a bit lazy. But then again im not a power user when it comes to standard tv :)
    I will do, I did notice that the look is not consistant between MyTV and 4TR and my intention is to bring 4TR into line as well as fix some of the issues. I use 4TR exclusivly as it allows me to decouple TvServer from MP.
     

    Jim69

    Portal Member
    May 21, 2008
    18
    0
    Portugal Portugal
    First I want to thanks ltfearme for thist amazing skin.

    I have an issue with this new StreamedMP 0.9... Scrolling through the film posters (filmstrip view) in Moving Pictures is not as smooth as the older StreamedMP 0.8. While scrolling it stutters a bit. Why?

    My HTPC is a Core 2 Duo E8200 with 2gb Ram and Windows 7 x86 RTM installed on it. I think it's powerful enough to run MediaPortal 1.1.0 Beta1 with StreamedMP 0.9 well. :confused:
     

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,700
    7,084
    Sydney
    Australia Australia
    Country flag
    • Thread starter
    • Moderator
    • #76
    First I want to thanks ltfearme for thist amazing skin.

    I have an issue with this new StreamedMP 0.9... Scrolling through the film posters (filmstrip view) in Moving Pictures is not as smooth as the older StreamedMP 0.8. While scrolling it stutters a bit. Why?

    My HTPC is a Core 2 Duo E8200 with 2gb Ram and Windows 7 x86 RTM installed on it. I think it's powerful enough to run MediaPortal 1.1.0 Beta1 with StreamedMP 0.9 well. :confused:
    Nothing has changed with repect to the skin which would have any affect in scrolling performance in MovingPictures. Must be some other factor that has changed.

    I know with later versions of MovingPictures you can take quite a performance hit if you have Debug logging enabled so you can first ensure that is not the case.
     

    Jim69

    Portal Member
    May 21, 2008
    18
    0
    Portugal Portugal
    Thanks, ltfearme, for the fast reply. :)

    Where can I disable debug logging to improve performance?
    Sorry for this noob question...
     

    WooPes

    Portal Member
    September 10, 2009
    5
    0
    Denmark Denmark
    How do i get the music covers? just like the movie plugin - is there a music plugin i can se a posted picture of a cover flow - how to?
     

    ltfearme

    Community Plugin Dev
  • Premium Supporter
  • June 10, 2007
    6,700
    7,084
    Sydney
    Australia Australia
    Country flag
    • Thread starter
    • Moderator
    • #79
    Where can I disable debug logging to improve performance?
    1. Open Configuration
    2. Select General (dont expand the tree)

    You will see Log Verbosity setting down the bottom, this should be set to 'Information' on general use other 'Debug' when posting issues and troubleshooting.
     

    Jim69

    Portal Member
    May 21, 2008
    18
    0
    Portugal Portugal
    Thanks, ltfearme! :)

    Tried that but no success! :( Moving Pictures scrolling continues stuttering.

    Downgraded StreamedMP from 0.9 to 0.8 and now everything, including Moving Pictures, is smooth. :)
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Stephen O'Kane [SOLVED] TV Stream stuttering - both Video and Audio Watch / Listen Media 14
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    S rotierende disk in streamed mp Skin Modifikationen 30
    C Streaming/transcoding MP2 vs MP1? General 4
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    P Streaming MediaPortal 1 Talk 5
    P Streaming to two clients from the same card Newcomers Forum 1
    L Non-PC device streaming... Newcomers Forum 1
    raffe How to add 500+ streams? OnlineVideos 1
    R Heavy pixelation on HD OTA Streams Installation, configuration support 1
    C streaming out UDP instead of RTSP Newcomers Forum 0
    C Recording back to back shows from IPTV streams General Support 8
    T Missing sound in online streaming service (SVTPlay) General Support 3
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    doskabouter Black screen while watching some iptv streams General Support 2
    II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
    amatesi MP2.2pre Client crash while streaming Live TV from remote MP2.2pre Server (both offline) 2.2 Archive 8
    Cowboy [solved] MP1.20 issue with HD audio stream (not all media) watch/edit Videos 6
    K MP2 - V2.1 [MP2-763] Interface configuration for RTSP streaming server lost on every restart Older releases 6
    jmarc Recording IPTV streams General Support 1
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    C Is there a Tuner Stream Failure Alarm Plugin? MediaPortal 1 Plugins 1
    P [solved] MediaPortal 2 Won't stream HDHR Dual General 1
    M.Hulot Streamed MP behält gewählte Ansicht nicht bei Allgemeines Supportforum 4
    Similar threads

























    Top Bottom