[no Bug] tsreader logs accumulating (1 Viewer)

Pat Clark

Portal Pro
April 25, 2012
264
34
Wisconsin
Home Country
United States of America United States of America
I just deleted about 60 tsreader logs that had accumulated over the past couple of months.
 
Last edited by a moderator:

Pat Clark

Portal Pro
April 25, 2012
264
34
Wisconsin
Home Country
United States of America United States of America
Should they not be deleted automatically as the other log files are?
 
Last edited:

HomeY

Test Group
  • Team MediaPortal
  • February 23, 2008
    6,475
    4,645
    47
    ::1
    Home Country
    Netherlands Netherlands
    Nope, with more logs available, it's easier to solve potential 'bugs'. ;)
    I've set topic to 'No Bug'
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    MP1 MP2 MP2 - V2.4 New 2.4 install wont show video/tv DE
    Hi ge2301 I wasnt 100% clear above - when I said everything was now working other than displaying TV, I also meant that 'videos' still didnt play. But the client attached to the server OK and can do everything except play TV programs (and videos) - the screen with the player controls loads (and fade away as normal after 10s) just...
    Hi ge2301 I wasnt 100% clear above - when I said everything was now working other than displaying TV, I also meant that 'videos'...
    Hi i just upgraded my motherboard and drive and installed a replacement copy (server and client) of MP2.4. all works perfectly...
    Replies
    6
    Views
    866
    MP1 MP2 [solved] Logos not matching up DE
    I think the logos are managed by server and chached in certain Intervalls. The original logos are not used directly, so it might take time until the effect is visible.
    I think the logos are managed by server and chached in certain Intervalls. The original logos are not used directly, so it might...
    Using MP2.4.1 and "Flat-local" Channel logo style. I cleared my cache (using Glary Utilities temp files cleaner) because I changed...
    Replies
    1
    Views
    330
    MP1 MP2 MP2 - V2.4.1 Client stop opening when asked DE
    @ge2301 Thanks, I just created a batch file with your code and it works perfectly. It should be possible to integrate this into the regular client exe I believe!
    @ge2301 Thanks, I just created a batch file with your code and it works perfectly. It should be possible to integrate this into...
    I am using MediaPortal 2.4.1. I use Mediaportal almost daily but once in a while (a few times a week) the MP2 client stops opening...
    Replies
    9
    Views
    573
    You need to use "TV Server Config". On the "TV Channels" panel, you will find that there are two entries for "Quest" -- the old one and the new one. Simply delete the old one. When this happens in the future, you can select a channel and click the "Preview" button on the panel. If the channel is working, a small preview screen appears...
    You need to use "TV Server Config". On the "TV Channels" panel, you will find that there are two entries for "Quest" -- the old one...
    Help Please, I have a couple of issues. Query 1: Regarding the Quest channel: Last week, I set it to record a program and it...
    Replies
    1
    Views
    235
    Your explanation step by step worked perfectly! Thank you.
    Your explanation step by step worked perfectly! Thank you.
    Hi, I'm new in MP2 after years of using MP1. Now I'm struggling with some little issues. For instance, after adding a movie...
    Replies
    9
    Views
    601
    Top Bottom