TVE unable to play video. No URL (1 Viewer)

doskabouter

Development Group
  • Team MediaPortal
  • September 27, 2009
    3,562
    1,779
    Nuenen
    Netherlands Netherlands
    Country flag
    This is about spanish television... I guess you are really in need!
    Im sorry,.. i only saw No Url... A bit in a hurry and in a need i think yes:oops:

    But you solved it!:D
    Maybe I'm programming in my sleep... I didn't change anything!
    But hey, a problem solved is a problem solved!
     

    No-body

    Portal Member
    December 26, 2007
    24
    0
    Since this afternoon i cannot play any video's from RTL Gemist anymore.....No Url
    Others with the same problem?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M General TVE 3.5 VS2019 - build discussion TV Engine 50
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    Lehmden General Sat>IP Basics and TVE TV Engine 10
    morpheus_xx General Testing TVE 3.5 Sat>IP support (MP2 only) TV Engine 47
    Lehmden Core Ideas about TVE feature developments TV Engine 8
    P [solved] MP2 new install, 2 x hdhomerun tuners, client on same PC unable to view TV & recordings Newcomers Forum 8
    R [solved] Unable to delete single recording General 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    D Unable to install 1.22 on Win 10 Newcomers Forum 9
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    V Unable to stream : 10 General Support 0
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M Unable to map virtual sent keys in the input device management General 6
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    porky996t Still Unable to play Live or Recorded TV General Support 4
    B Unable to play: Live3-0.ts issue General Support 7
    A Unable to play :stream 3 Television (MyTV frontend and TV-Server) 1
    badboyxx Unable to play BD-Iso watch/edit Videos 7
    Steve.Rayner61 TV "Unable to play" on Client - Working until Win 10 Server upgraded to Version 1803 Television (MyTV frontend and TV-Server) 5
    megahorst Unable to delete unseen recording while TV runs in the background 1.19 11
    joecrow [solved] DVD won't play properly. General Support 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    Similar threads

























    Top Bottom