[Approved] Updated languaje for Spanish (1 Viewer)

Gixxer

Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    36
    Spain
    Spain Spain
    pedernal can you check this string i cant seem to find it in order to translate it.

    2009-03-22 13:57:30.475427 [ERROR][MPMain]: No translation found for id 109811

    it might be a tvseries string, not sure. althought it says MPMain
     

    Pedernal74

    Portal Pro
    September 19, 2007
    58
    40
    Burgos
    Spain Spain
    Hi all!

    I've checked the file and I didn't found that ID. It could be related with TV Series, but I don't know. This error appears in a few threads in the forums, but occurs in english and non english systems :confused: It could be missing part in the code, but I couldn't tell it because I'm not a programmer...
    Anyway, I have attached the new versions of the files with the new strings added until today.

    Regards
     

    Attachments

    Gixxer

    Retired Team Member
  • Premium Supporter
  • August 18, 2007
    1,383
    41
    36
    Spain
    Spain Spain
    thanks man.

    i could find where it was coming from either.

    will check with new svn and your new translations if its ok.

    also will have a look at your translations to double check.

    thanks
     

    Pedernal74

    Portal Pro
    September 19, 2007
    58
    40
    Burgos
    Spain Spain
    Updated Translation and LanguageTool error

    Hi all,

    I've updated the spanish translation of MediaPortal. It is based on the 23096 revision.

    I've tried the new translation tool and it works well in most of the cases but when I try to translate the Settings section of MPtagThat, it show me an error. :( I think it is because there is another element with the same key in the file. I´ve attached the error text.

    Regards
     

    Attachments

    hwahrmann

    Development Group
  • Team MediaPortal
  • September 15, 2004
    4,542
    2,333
    Vienna, Austria
    Austria Austria
    Country flag
    Yes, correct. there was a duplicate key in the language file. will be fixed in the next release.
    Search for "EncoderWma" in the settings section in strings_en.xml and remove the duplicate line.

    thanks for repoting the problem
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 0
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    E retaining Watch Status when updating? Newcomers Forum 1
    J Update .NET framework? Improvement Suggestions 9
    G Update von MediaPortal Installationsprobleme? 0
    morpheus_xx [Evaluate] Update to VS 2019? MediaPortal 2 4
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    B MPEM update list never completes. General Support 0
    JJDoherty Updated DTT frequencies for Ireland... Submit: EPG-Grabbers and tuningdetails 1
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    R [solved] Files moved to new location - Easy way to update database? My TVSeries 7
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    R Files moved to different location - Easy way to update database? Moving Pictures 2
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    ajs Mediaportal update to .Net 4.6.2+ MediaPortal 1 13
    Mr6686 [solved] Titan skin broken since update to 1.23 Installation, configuration support 6
    B TV-Server Auto-Update mptvdb after x hours General Support 0
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    TLD Windows 10 1903 feature update General Support 3
    azzuro [WiP] 5043: Update MP1 to VisualStudio 2019 MediaPortal 1 138
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    M [solved] Updated Swedish translation for MP 1.24 Submit: Localization of MediaPortal and DeployTool 0
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    Similar threads

























    Top Bottom