[Bug?]Missing space in Blue Two TVOSD (1 Viewer)

Lenny100

Portal Member
May 29, 2004
13
0
See this example:

TVOSD.JPG


Why is the space between the time and the program title gone?

Any ideas?

/Lennart
 

Lenny100

Portal Member
May 29, 2004
13
0
I have now looked through the TVOSD.XML file and I cant find anything that could be the origin of the bug.

/Lennart
 

AllenConquest

Portal Pro
January 9, 2005
232
0
London, UK
The positioning of that data is done within the TVOSD.xml file:

<control>
<description>On tv NOW</description>
<id>36</id>
<type>textbox</type>
<width>500</width>
<height>60</height>
<posX>205</posX>
<posY>430</posY>
<align>left</align>
<font>font10</font>
<textcolor>FFB2D4F5</textcolor>
</control>

However, it appears that the time and text are output from MP together, as shown in the example below (I just changed the posX value to 295). So I guess that means a code change.

image002.jpg
 

Users who are viewing this thread

Similar threads

Due to the recent update in FanartHandler and using dynamic paths for the ClearArt, ClearLogo and CDArt this is resolved without the need to update MovingPictures Cornerstone.MP.Extensions as FH no longer uses #selecteditem and instead uses #MovingPictures.SelectedMovie.title. At the moment MePo theme has these values but I plan to...
Due to the recent update in FanartHandler and using dynamic paths for the ClearArt, ClearLogo and CDArt this is resolved without...
There is an issue with missing #fanarthandler.movie.clearart.selected path value when MovingPictures loads a list of movies. When...
Replies
1
Views
514
@CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very informative and detailed responses. I will take your advice and monitor the Scheduled recordings list for the discrepancies you have described. Cheers.
@CyberSimian As I have just posted in the MP2 subforum I will stay with MP1 for the time being. Many thanks for all your very...
I am in Australia. My problem is with recorded tv programs. Most times the program title and info are correct but quite often the...
Replies
36
Views
3K
I have looked at your log files, but as usual they are unintelligible gobbledegook. (I am sure that the original developers who wrote that code know what the log entries mean, but those developers have long since retired from the MP team.) I regret to say that I think that you will have to use the "brute force" method to track down...
I have looked at your log files, but as usual they are unintelligible gobbledegook. (I am sure that the original developers who...
Sometimes when displaying the OSD whilst playing a recorded TV show the video freezes and the sound continues for about 30 seconds...
Replies
1
Views
744
Well, there is nothing wrong in the log. I have personaly tested the bitstreaming after DVD resume, and I can confirm that the LAV audiodecoder shows status 'bistreaming' on the output. What is your LAV status?
Well, there is nothing wrong in the log. I have personaly tested the bitstreaming after DVD resume, and I can confirm that the LAV...
My apologies for posting two separate issues in one posting, however, the logs I have cover both. 1. Resume playback of...
Replies
13
Views
1K
Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is unmounted again by MP and therefore doesnt show up in the drive any longer. Example: [2023-10-16 18:43:04,367] [Log ] [MPMain ] [INFO ] - Start process C:\Program Files (x86)\Elaborate...
Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is...
Hello MP Team, I have issues with mounting .iso files. Two seconds after mounting .iso and starting external player, the iso is...
Replies
0
Views
605
Top Bottom