Issues with HD playback Error (1 Viewer)

navytech

Portal Member
December 3, 2008
19
0
I have Multiple Blu ray Iso from my personal library. I got them to autoplay with Moving Pictures. Deamontools mounts it and TMT plays the movie But then I get this Error Also Everytime

PLayback.jpg
 

jokerejoker

New Member
July 28, 2009
2
0
Home Country
Denmark Denmark
I generally have problems with playing blu-ray at all...

How where you able to even execute an mounted blu-ray iso-image?

I use powerdvd as decodec provider...
 

Users who are viewing this thread

Similar threads

Well, there is nothing wrong in the log. I have personaly tested the bitstreaming after DVD resume, and I can confirm that the LAV audiodecoder shows status 'bistreaming' on the output. What is your LAV status?
Well, there is nothing wrong in the log. I have personaly tested the bitstreaming after DVD resume, and I can confirm that the LAV...
My apologies for posting two separate issues in one posting, however, the logs I have cover both. 1. Resume playback of...
Replies
13
Views
1K
Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the MePo configuration utility. I also downloaded the X86 BDReader plugin that you posted. Renamed the existing files in the MePo folder, and copied the updated files to the MePo folder. For the most part...
Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the...
I'm not sure that this works on 32-bit, but if I try to play a 4K UHD Blu-ray (Using makeMKV, modified firmware, and AnyDVD HD) the...
Replies
22
Views
3K
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All that I can suggest is that you read this page in the MP Wiki and experiment to see if it will merge the separate folders to give you a unified view of the media. -- from CyberSimian in the UK
I don't organise my media in the way that you do, so I don't know whether MediaPortal provides the capability that you want. All...
Hi i have a collection of 9208(Still growing on a daily basis)) music videos(ripped in m2ts format from blu-rays) which are stored...
Replies
1
Views
801
I had the same issue and found the executable under C:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\BasicHome.Editor\TitanEditor.exe Only the shortcut was missing.
I had the same issue and found the executable under C:\ProgramData\Team...
Hi all, Not a rant, more a sharing of experience (maybe hoping to get some clarification on which wrong turn I took) It has been...
Replies
9
Views
2K
Hello all, Recently I have been having a few problems importing movies to Moving Pictures using the IMDB+ plugin (missing fields) so I have decided to have a go at creating an XML based on the XBMC Local xml. This has not been tested with multi languages and it has been configured for my personal collection. I'm hoping it will work...
Hello all, Recently I have been having a few problems importing movies to Moving Pictures using the IMDB+ plugin (missing fields)...
Hello all, Recently I have been having a few problems importing movies to Moving Pictures using the IMDB+ plugin (missing fields)...
Replies
0
Views
537
Top Bottom