1.17.0 madVR stop playback issue (1 Viewer)

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Thanks for confirming, but it's not full issue trigger by trakt plugin.
    The real issue is that a dialog is started and want to display a dialog while madVR renderer is not fully finished and then MP get lock in a loop.
    So i'm trying to change that (working already for video player) for all players so it does now full madVR stop and dialog start after. :)
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Hey :)
    Will post a new installer it's 1.17 + latest madVR change (stop rework).
    I have tested with TVSeries but only video player if you are able to try with LiveTV / Bluray / DVD, it could be nice :)
    @Helios61 it seems that you have also trakt rating (i think i have seen this while debugging on your PC) so i think that when using madVR, you have also running into this issue.
    The installer for testing contain also audio branch, so you can test :p
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Great it works :)
    I have notice something from your logs, LAV audio is removed and Microsoft Audio added, not sure why it seems LAV Audio can't play with Blacklist, can you look why ?

    [2017-07-29 00:24:43,875] [Log ] [MPMain ] [DEBUG] - Check graph connections for: LAV Audio Decoder
    [2017-07-29 00:24:43,881] [Log ] [MPMain ] [DEBUG] - - remove done
    [2017-07-29 00:24:43,895] [Log ] [MPMain ] [DEBUG] - Check graph connections for: Microsoft DTV-DVD Audio Decoder
     

    red5goahead

    MP Donator
  • Premium Supporter
  • November 24, 2007
    695
    144
    Italy, North West
    Home Country
    Italy Italy
    In this case I play the footage with Realtek audio renderer. Lav audio it's configured for bitstream output with Dolby Digital stream that is supported by the Avr/HDMI connected device only. So the filter graph switch to the closest filter I guess

    Inviato dal mio Moto G (5) Plus utilizzando Tapatalk
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,583
    10,403
    France
    Home Country
    France France
    Thanks :) can you test different player to see if all work (no need rating from trakt) but global play :)
     

    Users who are viewing this thread

    Similar threads

    Pfff, amazing MadVR instead of (the good one) EVR. Watched 240p movies given by my family on Full HDTV. What can I say : For 240p, less macroblocks, better smoothed. For all : More transparency, more mirroring (example, reflects pictures on cars, on flasks of water). When available, it is worth to take time to configure MadVR, at the...
    Pfff, amazing MadVR instead of (the good one) EVR. Watched 240p movies given by my family on Full HDTV. What can I say : For 240p...
    Hello all, I found a possible conflict between madVR and MP ViewModeSwitcher Plugin. But, because it's hardware and specific...
    Replies
    14
    Views
    3K
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
    Replies
    4
    Views
    825
    MP1 MP2 Music Player issues DE
    @hwahrmann maybe can helps
    @hwahrmann maybe can helps
    Version: MediaPortal 1.30 Issue 1: At the end of a playback (when the last item of playlist ends), the player is not properly...
    Replies
    1
    Views
    934
    Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other than to record scheduled programs) Activated Power Scheduler and ticked all boxes under EPG tag (XmLTv guide now downloaded and installed as scheduled) I think my problem with MP 1.32 install re scheduled...
    Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other...
    I have just installed MP 2.4 I have set up for ICE TV XMTV guide Followed all instructions for set up ( as for MP 1 ) Guide...
    Replies
    14
    Views
    977
    Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again (if you need it).
    Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again...
    I've just installed MP 1.31 with Streamed skin, IMDB+ plugin, Moving Pictures and MP-TV Series. First time starting up MP to...
    Replies
    5
    Views
    368
    Top Bottom