Completed my low-spec htpc (1 Viewer)

G

GeekGod

Guest
You're running Media Portal on that? I tried MP on a 1GHz P3 system and it was god-awful slow.

Oh wait, I just noticed you don't have a tuner in there. So you are just using that for playing DVD, pics and pre-encoded stuff and not doing any capture or time-shifting?
 

xanex

Portal Member
July 8, 2005
6
0
South Africa
GeekGod said:
You're running Media Portal on that? I tried MP on a 1GHz P3 system and it was god-awful slow.

Oh wait, I just noticed you don't have a tuner in there. So you are just using that for playing DVD, pics and pre-encoded stuff and not doing any capture or time-shifting?

thats correct just using the normal tv for tv and got a dvd player for dvds, actually havent tried to play one on the htpc yet.

its mostly for tvrips etc :)
 
E

Energy Blue

Guest
Looks nice. :D

I've got to stop looking at the HTPC board because it keeps making me want to make a HTPC of my own! :lol:
 

Users who are viewing this thread

Similar threads

MP1 MP2 Bitstreaming E-AC3 DE
I have a reasonably modern HTPC setup: LG OLED77, Pioneer AV-Receiver SC LX901, 7.1 Klipsch speaker setup and a PC with nice specs with MP 1.30. Everything connected with HDMI. I have lav-filters setup to bitstream EVERY format. If I don't do this, I get a very unimpressive result from all my sources: very low volume, use of only a...
I have a reasonably modern HTPC setup: LG OLED77, Pioneer AV-Receiver SC LX901, 7.1 Klipsch speaker setup and a PC with nice specs...
I have a reasonably modern HTPC setup: LG OLED77, Pioneer AV-Receiver SC LX901, 7.1 Klipsch speaker setup and a PC with nice specs...
Replies
0
Views
437
Well put simply if drivers ever cause the system to crash then the devs need to sort it out. Anyway I just put a Hauppauge WinTV-quadHD in I found cheap ages ago. First scan I saw the LCN 10000 issue, second fine, all on defaults. Maybe its just my signal. Watching programs is fine. I did have a head amp but had it removed when...
Well put simply if drivers ever cause the system to crash then the devs need to sort it out. Anyway I just put a Hauppauge...
Hi All, I have been using nextPVR for a while but was getting increasingly annoyed with it so I decided to change to something...
Replies
24
Views
3K
Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
Replies
4
Views
1K
Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my library. I'm used to a relatively smooth and fast process. But now it was EXTREMELY slow. Also many titles that always gets identified by IMDB+ now were not. Themoviedb.org instead provided details. At first...
Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my...
Fresh install of MP with Moving Pictures and IMDB+ (newest versions) on a new Windows 10 machine. Started scraping part of my...
Replies
0
Views
197
Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
I have been a relatively happy user of MP1 for quite a while. My setup is a dedicated HTPC connected to my TV, a TV capture device...
Replies
8
Views
2K
Top Bottom