[Approved] New tuning details for DVB-T Iceland - all regions (1 Viewer)

indridi

New Member
December 31, 2012
1
0
56
Home Country
Iceland Iceland
Hi,

Here are tuning details for all regions in Iceland. These are the frequencies scanned by the receiver that the local provider in Iceland is using.

Regards,
Indridi
 

Attachments

  • Iceland.All Regions.xml
    8.6 KB
Last edited by a moderator:

Users who are viewing this thread

Similar threads

MP1 MP2 DVB-T playback DE
Those signal numbers look fine. (y) Unfortunately, I don't have any other suggestions as to the possible cause of your problem. :( -- from CyberSimian in the UK
Those signal numbers look fine. (y) Unfortunately, I don't have any other suggestions as to the possible cause of your problem. :(...
I've just rebuilt my htpc and added DVB-S and DVB-T cards TBS6281 and TBS6982. The system is all working well except for playback...
Replies
3
Views
445
MP1 MP2 [solved] usb tuner not listed DE
Installed LAV filters and codec and now it works,
Installed LAV filters and codec and now it works,
New install win 11. have hauppauge 955q usb tuner astc. I see it in device manager under sound video game controllers. i did...
Replies
1
Views
537
Didn't know computers are available in Canada's jails... :p
Didn't know computers are available in Canada's jails... :p
Hi folks, basically I have this m3u list with links I am trying to scan with the TV configuration tool but all the channels even...
Replies
5
Views
1K
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after restart. If you go to an episode and open the options and pick choose artwork then choose episode thumbnail it shows the correct thumbnail and says it is remote. Click on it and it goes local instantly and...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
So not 100% sure if this is a MyTVSeries or FanArt issue, but the episode thumbnails always revert to the series default after...
Replies
0
Views
429
MP1 MP2 No TV Service DE
Looking at recent activity on the web site, it has been 4 weeks since any of the MP2 developers have been active. They may be taking a short (or an extended) break. For this reason I would suggest that you uninstall MP2 and re-install MP1. The 1.33 version is recommended (in either the 32-bit or 64-bit version). Also, it is pretty...
Looking at recent activity on the web site, it has been 4 weeks since any of the MP2 developers have been active. They may be...
Hi, I've recently installed Media Portal 2, having first removed an older version of MP1, but am having issues with live TV. It...
Replies
1
Views
550
Top Bottom