OnlineVideos playback really slow to buffer (1 Viewer)

budinsky

Design Group
  • Team MediaPortal
  • September 12, 2009
    215
    332
    Brisbane
    Home Country
    Australia Australia
    I decided to update the video driver with nvidia and replace the version from windows and that was enough to fix the gittering playback issues.
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may work for MP4 files. There is a slider that allows you to adjust the audio delay while playing a video. Press the INFO button on the remote control to display the OSD, select the "Audio" icon, and then...
    MP has adjustable audio delay. I don't know whether this works for all video formats, but it certainly works for TS files, and may...
    This is not an audio/video out of sync issue but a delay in audio in playback I have been using MP for years and noticed their...
    Replies
    1
    Views
    442
    Once I get back home, I'll try that. Thanks!
    Once I get back home, I'll try that. Thanks!
    My mini computer HTPC was doing a fine job running mediaportal, but the internal fan is starting to get very loud. I'd like to...
    Replies
    11
    Views
    766
    I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I did it this way so I didn't have to edit the channel names every time tested a new TV-server install. Anyway, it works. I don't know if this would get you past the BDA driver issue. I'll provide more...
    I've setup my HDHomeRun in MP1 as (4) IPTV cards rather than Atsc. I can see the (4) Atsc cards, but just have them disabled. I...
    I am brand new to MediaPortal. I have installed MP 2.4.1 on Windows 10. It is a fresh install and fully up to date. I have an...
    Replies
    19
    Views
    2K
    Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again (if you need it).
    Check this web page for the informations about he plugin. To fix the issue, I recommend to uninstal and install the plugin again...
    I've just installed MP 1.31 with Streamed skin, IMDB+ plugin, Moving Pictures and MP-TV Series. First time starting up MP to...
    Replies
    5
    Views
    700
    Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other than to record scheduled programs) Activated Power Scheduler and ticked all boxes under EPG tag (XmLTv guide now downloaded and installed as scheduled) I think my problem with MP 1.32 install re scheduled...
    Hi CyberSimion Have now got MP 1.31 working ok Stopped Network Adaptor waking computer (Computer now not waking from sleep other...
    I have just installed MP 2.4 I have set up for ICE TV XMTV guide Followed all instructions for set up ( as for MP 1 ) Guide...
    Replies
    14
    Views
    2K
    Top Bottom