TOU.TV doesn't works (1 Viewer)

kilik360

MP Donator
  • Premium Supporter
  • September 3, 2010
    574
    232
    Canada Canada
    Country flag
    Hi guys, thanks to support this site! I would like to know if this one works for you, i'm able to naviguate in some folders, but i'm not able to play any videos.

    thanks!
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    574
    232
    Canada Canada
    Country flag
    It's better but not perfect.

    thanks !
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,496
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    Well, if it works for you, I will be the last to complain!

    But in the rare case I get bored: What should it take to make it perfect?
     

    kilik360

    MP Donator
  • Premium Supporter
  • September 3, 2010
    574
    232
    Canada Canada
    Country flag
    Works :
    109
    5 sur 5 afrique
    acoustic
    les artisans du changement
    asbestos
    list goes on...


    Doesn't works :
    19-2
    30 vies
    L'Afrique En Marche
    un apres-midi au parc
    list goes on...

    that's why i said it's not ''perfect''. But thanks for your work !

    Same things with sites: SERIE+, CANALZ, CANALVIE and CANALD
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,496
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    It's getting closer and closer to perfection...
    The only thing not working now (as my limited test showed) are categories where on the website, there is only 1 video.

    Are the other sites also missing some video-lists?
     

    Benoit LeBlanc

    Portal Member
    April 23, 2012
    17
    2
    43
    Montreal, Quebec
    Canada Canada
    Hi guys!

    Tou.tv doesn't seem to be working...

    I installed the plugin yesterday, I can see all the thumbnails for the series and episodes, but when I want to play one I systematically get a "no url" error message...

    Could it be a configuration error on my part?
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,496
    1,702
    Nuenen
    Netherlands Netherlands
    Country flag
    Nope, I think they changed their site. I'm already in the process of transferring this site to corporate_gadfly, so he can fix it
     

    corporate_gadfly

    Portal Pro
    May 17, 2011
    396
    136
    Canada Canada
    Hi guys!

    Tou.tv doesn't seem to be working...

    I installed the plugin yesterday, I can see all the thumbnails for the series and episodes, but when I want to play one I systematically get a "no url" error message...

    Could it be a configuration error on my part?
    Should be fixed now. Could you update your site and retry please? If the site works partially, could you note down the exact videos title/category where it does not work?
     

    Benoit LeBlanc

    Portal Member
    April 23, 2012
    17
    2
    43
    Montreal, Quebec
    Canada Canada
    Hi, thanks for the quick response!

    It would be too long to enumerate all links that don't work. Most of them don't seem to. I couldn't try all clips, but I've only found 2 clips that work.

    Two things that come to mind and my help you:

    - the site often displays an advertisement video before playing the actual clip. Could this disrupt the parsing?
    - The site uses geocaching to block some clips outside canada. Is the site scraped from the client (my) computer, or is this done beforehand on a server that would be running in the US?

    Here are some that DO work:
    Webtélés > En audition avec Simon > Episode 2 : Chantale Fontaine
    Webtélés > En audition avec Simon > Episode 3 : Marc-André Grondin

    Here are a few samples that don't work.
    Webtélés > En audition avec Simon > Episode 1 : André Robitaille (error getting url to play videos)
    Séries et téléromans > 30 Vies > Episode 120 (no url)
    Séries et téléromans > Aveux > All episodes (no url)

    If I can be of any help...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M WTV Files does not play on client, MPEG files works well General 0
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    mickb [solved] Mediaportal Stops working General Support 5
    C Importer works super slow My TVSeries 5
    D [solved] Movie artwork download stopped working Submit: Bug Reports 9
    A 1.24.0 CD art grabber not working in Shares view 1.24 Pre Release 17
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    D [solved] EPG Buddy for MP2 - Does it work? General 5
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    rsbrux IR has stopped working Remotes 4
    thepahakurki TVDB import not working My TVSeries 3
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    A Working server, no video playback on client General 5
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    fredco [solved] Large import not working Moving Pictures 15
    Similar threads

























    Top Bottom