TwinhanDTV Cab-CI & Alphacrypt 3.05 CAM = TVHome NL ? (1 Viewer)

fvdh

New Member
November 7, 2005
1
0
Does anyone have experience with the TwinhanDTV Cab-CI & Alphacrypt Full 3.05 CAM on the TVHome network in the Netherlands? I think I would like a PCI card better than the FloppyDTV.
 

Users who are viewing this thread

Similar threads

Good luck, I am really not too sure how well CAM and MP work together with any tuner. Just a thought would it not be cheaper to just buy another C1+ card then there would be no need to prioritise the tuners? BTW the TBS Deutschland website specifically states that C1+ cards are not supported but I think that is a local issue with the...
Good luck, I am really not too sure how well CAM and MP work together with any tuner. Just a thought would it not be cheaper to...
Hi, I have installed the MP2 server ion a Win11 server, for Swedish DVB-T2 channels with CAM/CI+. I have never used MP before, but...
Replies
37
Views
6K
You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and check.
You can always try, select any window, turn off the Media Portal, change the ID of the selected one to the desired one (plugin) and...
I don't have a TV card in my HTPC setup, so I really only use plugins that browse and show media files, like MP TV-Series, Moving...
Replies
5
Views
803
I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the 10Gbps card I added, so I've connected the HD Homerun directly to the 2.5G port, and its solved the problem, I can now copy large multiple files to the server and not suffer with picture issues. There is...
I'm not sure what the issue was, but I decided to try a different way of solving the problem. My server has a 2.5Gbps port and the...
My MP1 installation works perfectly, except if I transfer large files to my server. Network setup. HD Homerun Quad tuner -...
Replies
5
Views
2K
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as Administrator, and the Administrator do not have yet logged in on the UNC \\192.168.222.247\Public even if the normal user on the PC have done it. So to fix it on the Win 11 HTPC: Created a shortcut to...
OK, I found a way to make it work. It seems like MP-TV-series Configuration (and Moving Pictures Configuration) starts as...
Hi! I was running MP1.33 x64 and I was fine and happy since many years, then the hard drive on the HTPC died. But I was able to...
Replies
1
Views
488
@Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is completey broken with NET4 and NET6 :( Neither an existing profile can be selected nor a new one can be created.
@Brownard another logs of failed installations. I'll take a look into the user management. Edit: I can confirm user management is...
Description: Hi there. First of all, I appreciate all the effort in MediaPortal 2 release 2.5 - visible changes look great (eg...
Replies
1
Views
674
Top Bottom