VOB Files and Fullscreen (1 Viewer)

astone315

New Member
November 16, 2005
1
0
I have searched for an answer but cannot find one.

I have my vob files playing in MP fine, but when I goto fullscreen the video only takes up a small part of the center of the screen. Anyway to fix this?
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    please fill out the support template. Especially the used video codec and renderer would be interesting.

    And, is the full screen black with the small window or do you see the MP GUI around the small window?
    What does DVD playback do?
    Tried hitting "s" in fullscreen mode to cycle through the different AR modes?

    Flip.
     

    Users who are viewing this thread

    Similar threads

    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
    Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
    Replies
    4
    Views
    595
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    486
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    587
    Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different pieces of software that claimed to do like you said: keeping the DA-convertors "alive" by sending a non-audible signal periodically. Turned out this was NOT the thing happening in my AV-receiver. While...
    Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different...
    I'm having a strange one here ... it seems to have started after getting a new Sony 4k TV, and manifests itself by refusing to...
    Replies
    9
    Views
    2K
    Is this issue also solved meanwhile?
    Is this issue also solved meanwhile?
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    4
    Views
    644
    Top Bottom