Codecs what software do I need for playing Blu-ray? (1 Viewer)

anony

Portal Pro
January 3, 2009
83
1
I bought a Blu-ray drive with no software. What free and preferably open source software/codecs can I install to make it work in MediaPortal? Thanks.
 

mm1352000

Retired Team Member
  • Premium Supporter
  • September 1, 2008
    21,577
    8,224
    Home Country
    New Zealand New Zealand

    Users who are viewing this thread

    Similar threads

    Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the MePo configuration utility. I also downloaded the X86 BDReader plugin that you posted. Renamed the existing files in the MePo folder, and copied the updated files to the MePo folder. For the most part...
    Thanks again for all the help. I deleted 'BDHandler.dll" from the process folder, and as expected, it no longer appears in the...
    I'm not sure that this works on 32-bit, but if I try to play a 4K UHD Blu-ray (Using makeMKV, modified firmware, and AnyDVD HD) the...
    Replies
    22
    Views
    2K
    • Sticky
    Software Developer C# The MediaPortal 2 team is seeking committed people to strengthen its developer basis Are you interested in driving the development of an advanced HTPC software? Would you like new features get implemented faster? Well, then join us! What we offer: Almost unlimited creative leeway The possibility to closely...
    Software Developer C# The MediaPortal 2 team is seeking committed people to strengthen its developer basis Are you interested in...
    Software Developer C# The MediaPortal 2 team is seeking committed people to strengthen its developer basis Are you interested in...
    Replies
    0
    Views
    5K
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Since updating the BIOS and the audio driver two weeks ago, I have not experienced the above problem again.
    Occasionally if I pause Live TV then resume it later, the video keeps playing but the audio is stuck in a half second loop. As of...
    Replies
    4
    Views
    813
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
    Replies
    0
    Views
    2K
    Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that apparent errors are not rare, but these are "errors" that do not affect the functioning of the product. (It is not desirable to have these errors in the log file, as it misleads users, testers, and...
    Good. I am pleased that that is now working for you. :) If you have ever looked at MP debug log files, you may have noticed that...
    Hi, I am reinstalling MediaPortal 1.13 on a new W10 64Bit computer. In need to use this old version because of TVWishlist. So my...
    Replies
    10
    Views
    549
    Top Bottom