1.0 RC4 and SVN Builds (2 Viewers)

Report Bugs you found in 1.0 RC4 or any later svn build here.
I know more people complained about the order the filmstrip sorts the movies and messing things up if there are .iso or .img images within the folder. They will be seperated from the .wmv, .avi etc files. Because I just reinstalled MediaPortel I found out what caused it. What did I do: - reinstalled MediaPortal (completely...
I know more people complained about the order the filmstrip sorts the movies and messing things up if there are .iso or .img images...
I know more people complained about the order the filmstrip sorts the movies and messing things up if there are .iso or .img images...
Replies
0
Views
1K
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Blue 3 Wide Windows Version: XP SP3 MCE RU2 CPU Type: Intel Pentium 4 @3 GHz HDD: Samsung HD501LJ 500GB Memory: 3 GB DDR 400 DIMM Motherboard: FIC P4M-915GD1-LF Video Card: Club HD3450 256MB DDR2 Video Card Driver: ATI Radeon 3450 8.530.0.0 Sound Card...
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Blue 3 Wide Windows Version: XP SP3 MCE RU2 CPU Type...
TV-Server Version: 1.0 RC3 MediaPortal Version: 1.0 RC3 MediaPortal Skin: Blue 3 Wide Windows Version: XP SP3 MCE RU2 CPU Type...
Replies
0
Views
1K
M
Had the same problem. Found that the only way to solve it is to delete recordings directly in recordings table in database so you can reimport them again. That's because if a recording already exists in database you cannot reimport it.
Had the same problem. Found that the only way to solve it is to delete recordings directly in recordings table in database so you...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Xmas B3 Windows Version: the latest WXPSP3 CPU Type: c2d...
Replies
3
Views
1K
I didn't use the remote, it happens when I use the GUI close button.
I didn't use the remote, it happens when I use the GUI close button.
TV-Server Version: 0.9.4.20955 MediaPortal Version: 1.0 RC4 MediaPortal Skin: blue3 Windows Version: Windows XP Home SP3 CPU...
Replies
2
Views
1K
Yep MP very reliant on network, there are changes in MP1.0 that seem to overcome this shortfall, hopefully for all users.
Yep MP very reliant on network, there are changes in MP1.0 that seem to overcome this shortfall, hopefully for all users.
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Wide Windows Version: XP-Pro Motherboard: Asus P5KPL-VM...
Replies
9
Views
2K
MP1 MP2 NOD 32 report virus DE
Me too. Odd
Me too. Odd
This is my log from NOD32 Time Module Object Name...
Replies
6
Views
1K
FYI, or for anyone else who had this issue I figured out the problem. The installer only copies files to "BlueTwo" skins and not Blue3 for some reason. I created an empty BlueTwo folder, ran the install, the copied the files into Blue3 and it worked.
FYI, or for anyone else who had this issue I figured out the problem. The installer only copies files to "BlueTwo" skins and...
TV-Server Version: n/a MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro sp3 CPU Type: amd be-2400 HDD...
Replies
3
Views
1K
Fix is in SVN.
Fix is in SVN.
When using virtual keyboard you have to point left of the button. TV-Server Version: Latest SVN MediaPortal Version: Latest...
Replies
2
Views
1K
TV-Server Version: n/a MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro sp3 CPU Type: amd be-2400 HDD: 300gb Memory: 4gb Motherboard: biostar k8m800 micro Video Card: nvidia Video Card Driver: nvidia latest Sound Card: onboard Sound Card AC3: Sound Card Driver: realtek 1. TV Card: 1. TV Card...
TV-Server Version: n/a MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro sp3 CPU Type: amd be-2400 HDD...
TV-Server Version: n/a MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro sp3 CPU Type: amd be-2400 HDD...
Replies
0
Views
2K
Hi, Please follow the rules for posting bugs or it will be removed (no system specs & no logs = removed) Regards Roy
Hi, Please follow the rules for posting bugs or it will be removed (no system specs & no logs = removed) Regards Roy
I tried to use foobar 8.3 with MP 1.0 RC4 but it only partially works. What happens is that it only plays the current file in the...
Replies
1
Views
1K
TV-Server Version: RC4: BLUE3: XP Pro: AMD 64X2 4200 M2: Seagate 750Gb: 1024x2: ASUS Barebone P2-M2A690G: Integrated Radeon X1250: Original ATI display driver 8.352.0.0 for Windows 2000/XP& 64Bit XP.(WHQL) : Realtek ALC883 Azalia 8 Channel: Sound Card AC3: Integrated 64bit(WHQL) Realtek ALC883 Audio Driver...
TV-Server Version: RC4: BLUE3: XP Pro: AMD 64X2 4200 M2: Seagate 750Gb: 1024x2: ASUS Barebone P2-M2A690G...
TV-Server Version: RC4: BLUE3: XP Pro: AMD 64X2 4200 M2: Seagate 750Gb: 1024x2: ASUS Barebone P2-M2A690G...
Replies
0
Views
1K
Please look at this tread: https://forum.team-mediaportal.com/general-support-51/empty-button-shares-view-anyone-50333/
Please look at this tread: https://forum.team-mediaportal.com/general-support-51/empty-button-shares-view-anyone-50333/
Please look at this tread: https://forum.team-mediaportal.com/general-support-51/empty-button-shares-view-anyone-50333/
Replies
0
Views
1K
Ahh. When you put it that way, I do see your point. Thank you very much!
Ahh. When you put it that way, I do see your point. Thank you very much!
TV-Server Version: RC4 + latest svn MediaPortal Version: RC4 + latest svn MediaPortal Skin: Blue3Wide Windows Version: Vista Home...
Replies
13
Views
2K
Thanks Johan, I will test to deactivate it. Hopefully it will work in MP 1.0. Regards Niklas
Thanks Johan, I will test to deactivate it. Hopefully it will work in MP 1.0. Regards Niklas
Hi, I have a problem with Mediaportal RC4, its a new error that I didnt have in RC3. When I press stop when Im looking at a ISO...
Replies
2
Views
1K
Hi I got a quite annoying problem, dunno how it started and so. Here's the thing. When i starts some music/video i can't start another music/video before i stopped the first music/video track. So can't jump fast through music. It's really annoying.. Hope you could help me out.. Will post a log. Lets say I start britney spears, but...
Hi I got a quite annoying problem, dunno how it started and so. Here's the thing. When i starts some music/video i can't start...
Hi I got a quite annoying problem, dunno how it started and so. Here's the thing. When i starts some music/video i can't start...
Replies
0
Views
1K
TV-Server Version: MediaPortal Version: MP/TVserver 1 RC4 MediaPortal Skin: BlueTwo Wide Windows Version: Vista SP1 CPU Type: Intel Core 2 Duo E6750 775 1333FSB 2.66Ghz 4MB HDD: 2x Samsung spinpoint 500GB Memory: 2x Kingston DDR2 ValueRAM 1GB 667 CL5.0 Motherboard: Asus P5K Video Card: ASUS EN7300TC256/TD Video Card Driver...
TV-Server Version: MediaPortal Version: MP/TVserver 1 RC4 MediaPortal Skin: BlueTwo Wide Windows Version: Vista SP1 CPU Type...
TV-Server Version: MediaPortal Version: MP/TVserver 1 RC4 MediaPortal Skin: BlueTwo Wide Windows Version: Vista SP1 CPU Type...
Replies
0
Views
1K
No signal when using CAM Moin! My FireDTV stopps working as soon as I insert my Alphacrypt light with Premiere card. No channels found althought signal is at 100%. Problem only with RC4 ! Worked fine with RC3 and earlier. When I eject the cam module everything works fine again (of course not Premiere :-) Any Ideas...
No signal when using CAM Moin! My FireDTV stopps working as soon as I insert my Alphacrypt light with Premiere card. No...
TV-Server Version: \RC4 MediaPortal Version: \RC4 MediaPortal Skin: B3Wide Windows Version: Vista Ultimate CPU Type: Intel Quad...
Replies
10
Views
3K
TV-Server Version: MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Wide Windows Version: XP SP3 CPU Type: HDD: Memory: Motherboard: Video Card: Video Card Driver: Sound Card: Sound Card AC3: Sound Card Driver: 1. TV Card: 1. TV Card Type: 1. TV Card Driver: 2. TV Card: 2. TV Card Type: 2. TV Card...
TV-Server Version: MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Wide Windows Version: XP SP3 CPU Type: HDD...
TV-Server Version: MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Wide Windows Version: XP SP3 CPU Type: HDD...
Replies
0
Views
3K
how do you mean? is the epg slow without the 512MB? or do you need it for other applications?
how do you mean? is the epg slow without the 512MB? or do you need it for other applications?
TV-Server Version: 1.0_RC4 MediaPortal Version: 1.0_RC4 MediaPortal Skin: blue 3 Wide Windows Version: Xp sp3 Latest Patch. CPU...
Replies
17
Views
3K
TV-Server Version: MP 1 RC4 MediaPortal Version: 0.2.3.0 RC1 SVN 15317 MediaPortal Skin: Xmas Blue3 Wide Windows Version: XP Professional SP 2 5.1.2600 CPU Type: IchbinLeise MP5 AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ HDD: 2 x Samsung SATA 512 GB SAMSUNG HD501LJ Memory: 2 GB Motherboard: ASUS M2N-VM HDMI Video Card: NVIDIA...
TV-Server Version: MP 1 RC4 MediaPortal Version: 0.2.3.0 RC1 SVN 15317 MediaPortal Skin: Xmas Blue3 Wide Windows Version: XP...
TV-Server Version: MP 1 RC4 MediaPortal Version: 0.2.3.0 RC1 SVN 15317 MediaPortal Skin: Xmas Blue3 Wide Windows Version: XP...
Replies
0
Views
1K
I'm still trying to generated some useful logging, but I keep getting stange situations, no audio at all, then some audio with delay, then audio with wrong time indications. Will send logging when i'm sure its usefull, i will spend some more time tomorrow, hope to get some usefull logging then, sorry for the delay :-( Logs are...
I'm still trying to generated some useful logging, but I keep getting stange situations, no audio at all, then some audio with...
Hello, Now that MP is almost perfect (at least for me :D:D), i would love to see this latest small issues fixed, I have a...
Replies
6
Views
1K
The scrolling text on the left freezes at the same time. Does that do that for you?:o
The scrolling text on the left freezes at the same time. Does that do that for you?:o
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: BLUE3WIDE Windows Version: XP SP3 CPU Type: AMD 64 4400 HDD...
Replies
4
Views
1K
MP1 MP2 mkv files problem DE
I am getting slight lag with mkv's, looks like the screen moves to the left/right. I will try playing with the different parts of the codecs.
I am getting slight lag with mkv's, looks like the screen moves to the left/right. I will try playing with the different parts of...
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: BlueTwo Wide Windows Version: Windows XP SP3 CPU...
Replies
2
Views
2K
Added to SVN
Added to SVN
See https://forum.team-mediaportal.com/webepg-136/webepg-germany-tvtoday-wont-work-46657/ Attached xml files fixes the problem.
Replies
2
Views
1K
TV-Server Version: MediaPortal Version: 1.0 RC4 MediaPortal Skin: XmasBlue3wide Windows Version: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236) CPU Type: AMD Athlon(tm) 64 X2 Dual Core Processor 5200+, MMX, 3DNow (2 CPUs), ~2.7GHz HDD: Memory: 1918MB RAM Motherboard: asus M2A-VM...
TV-Server Version: MediaPortal Version: 1.0 RC4 MediaPortal Skin: XmasBlue3wide Windows Version: Windows XP Professional (5.1...
TV-Server Version: MediaPortal Version: 1.0 RC4 MediaPortal Skin: XmasBlue3wide Windows Version: Windows XP Professional (5.1...
Replies
0
Views
1K
Hi, Yup definitive something to think about, when speaking of that i would really like to see a "automatic select for best result in TV Server based on card, sat & user experience", but that would be me dreaming for now ;) Regards Roy
Hi, Yup definitive something to think about, when speaking of that i would really like to see a "automatic select for best result...
TV-Server Version: MediaPortal_Setup_1.0_RC4 MediaPortal Version: MediaPortal_Setup_1.0_RC4 MediaPortal Skin: Blue3 Wide Windows...
Replies
4
Views
2K
Hi, This bug is in Mediaportal for a long time, so if it is already registered I am sorry to post a duplicate. I didn't find it in Mantis though. It seems impossible to delete a .iso file when in the shared files view. Even when the .iso is not mounted in Deamon Tools. Regards, Yuri
Hi, This bug is in Mediaportal for a long time, so if it is already registered I am sorry to post a duplicate. I didn't find...
Hi, This bug is in Mediaportal for a long time, so if it is already registered I am sorry to post a duplicate. I didn't find...
Replies
0
Views
858
Well, my perseverance paid off, and the issue is resolved! It was not related to MP, but due to my system configuration. I made the following two changes: There is no XP monitor driver for my LCD TV, and it was therefore registered as a plug and play monitor. Even though the ATI CCC could see the refresh rates available (24Hz, 50...
Well, my perseverance paid off, and the issue is resolved! It was not related to MP, but due to my system configuration. I made the...
TV-Server Version: MP v1.0 RC4 MediaPortal Version: MP v1.0 RC4 MediaPortal Skin: Blue3 Windows Version: MS XP MCE SP3 CPU...
Replies
7
Views
2K
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro SP3 CPU Type: Core Duo - E2140 HDD: WDC WD3200KS Memory: 1 GB Motherboard: Intel 945G Video Card: ATI HD 2400 HD PRO Video Card Driver: Catalyst 8.12 Sound Card: SoundMAX Sound Card AC3: ?? Sound Card Driver...
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro SP3 CPU Type: Core Duo...
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Windows Version: XP Pro SP3 CPU Type: Core Duo...
Replies
0
Views
2K
I thought you might be able to find out the reason using the logs. I will let you know if this happens again. This issue was very common some time ago with earlier versions. I'm having quite a lot of issues with RC4 so I have to reboot the PC quite often.
I thought you might be able to find out the reason using the logs. I will let you know if this happens again. This issue was very...
TV-Server Version: MP1rc4 MediaPortal Version: MP1rc4 MediaPortal Skin: Blue3 wide Windows Version: XP Pro 2002 SP2 CPU Type...
Replies
4
Views
1K
Top Bottom