1.0 RC4 and SVN Builds (2 Viewers)

Report Bugs you found in 1.0 RC4 or any later svn build here.
I am just using the default out of the box setting at the minute. I am only using the DVB EPG (not got the damn satellite connection in my flat working yet) I currently have all recordings going to C:\Documents and Settings\All Users\Application Data\Team MediaPortal\MediaPortal TV Server\recordings and timeshift to...
I am just using the default out of the box setting at the minute. I am only using the DVB EPG (not got the damn satellite...
RC4: RC4: Blue3 Wide: XP Home: Pinnacle 7010ix: Dual DVB-T and dual DVB-S: Latest: Whilst testing MP going into and...
Replies
9
Views
1K
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Windows Version: Windows Vista Home Premium SP1 CPU Type: AMD64 3500+ HDD: Seagate 200 Gib Memory: 2 Gib DDR Motherboard: ASRock 939 Dual-SATA Video Card: Nvidia 8600GT Video Card Driver: 178.24 Sound Card: Soundblaster Audigy 2 ZS Sound Card AC3: coaxial...
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Windows Version: Windows Vista Home Premium SP1 CPU...
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue3 Windows Version: Windows Vista Home Premium SP1 CPU...
Replies
0
Views
1K
Thanks The comment about the skins directed me to the set-up where i had to reselect Blue3, then OK, now it works. Thanks
Thanks The comment about the skins directed me to the set-up where i had to reselect Blue3, then OK, now it works. Thanks
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: BLUE3 Windows Version: VISTA SP1 CPU Type: CORE 2 QUAD HDD...
Replies
3
Views
1K
Hi there, when you press skip back on live tv nothing happens. If you press it several times it maybe jumps back to any time.
Hi there, when you press skip back on live tv nothing happens. If you press it several times it maybe jumps back to any time.
Hi there, when you press skip back on live tv nothing happens. If you press it several times it maybe jumps back to any time.
Replies
0
Views
767
Thank you for trying to gather the logs. But since MP was started upon reboot the most important log file MediaPortal.log was renamed to MediaPortal.bak. For now, you have to manually add the .bak files to the zip file, or better: Kill MP with ctrl-alt-del (which I know sometimes can be difficult).
Thank you for trying to gather the logs. But since MP was started upon reboot the most important log file MediaPortal.log was...
TV-Server Version: MP1rc4 MediaPortal Version: MP1rc4 MediaPortal Skin: Blue3 wide Windows Version: XP Pro 2002 SP2 CPU Type...
Replies
12
Views
2K
Hi, There's a very minor bug in "active recordings". If you schedule two back to back recordings (I've always noticed it on the same channel, so best to reproduce it this way) with 5 minutes padding, there will be a 10 minute overlap where both are recording. During this 10 minutes, if you select "active recordings", it shows...
Hi, There's a very minor bug in "active recordings". If you schedule two back to back recordings (I've always noticed it on...
Hi, There's a very minor bug in "active recordings". If you schedule two back to back recordings (I've always noticed it on...
Replies
0
Views
816
Today I reverted to Windows XP SP2 (I deinstalled WIN XP SP3) to be able to install the old SkyStarII driver (Version 4.4.1 from 1.10.2007) and the system is working perfect again :D. I can switch between channels and it works perfect. BUT: It is not possible to install the old Skystar II driver Version 4.4.1 on a system where WinXP...
Today I reverted to Windows XP SP2 (I deinstalled WIN XP SP3) to be able to install the old SkyStarII driver (Version 4.4.1 from...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: Windows XP SP3 CPU Type: AMD Athlon64...
Replies
1
Views
1K
The fix for Mantis #1755 in revision 20710 introduces a new problem. With this fix you now have a intermediate state between focus of two items. This introduces annoying flicker on some skins. Let me explain.. Assume you have a screen with a default background, two buttons 'a' and 'b' and a alternative background (fanart of some...
The fix for Mantis #1755 in revision 20710 introduces a new problem. With this fix you now have a intermediate state between focus...
The fix for Mantis #1755 in revision 20710 introduces a new problem. With this fix you now have a intermediate state between focus...
Replies
0
Views
997
TV-Server Version: TV3 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: Vista Ultimate x64 SP1 CPU Type: E8400 Core 2 Duo HDD: Samsung 40 GB SATA, 250 GB SATA, 320 GB SATA Memory: 2*1GB Corsair Motherboard: ASUS P5K Video Card: Radeon Saphire HD2600 XT Video Card Driver: Catalyst 8.11 Sound Card: Sound...
TV-Server Version: TV3 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: Vista Ultimate x64 SP1 CPU Type: E8400...
TV-Server Version: TV3 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: Vista Ultimate x64 SP1 CPU Type: E8400...
Replies
0
Views
1K
I can confirm this. This is causing some significant usability issues with Moving Pictures.
I can confirm this. This is causing some significant usability issues with Moving Pictures.
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel...
Replies
1
Views
1K
When scrolling up/down through My Videos, my machine consistently hangs when using skin Blue 3 Wide. This doesn't happen with Blue 2 or Monochrome. I assume its trying to put some summary info on the screen about the currently selected file, and that overflows or similar. To describe in detail: I scroll down the My Videos list...
When scrolling up/down through My Videos, my machine consistently hangs when using skin Blue 3 Wide. This doesn't happen with Blue...
When scrolling up/down through My Videos, my machine consistently hangs when using skin Blue 3 Wide. This doesn't happen with Blue...
Replies
0
Views
964
Okay, so I have tried again with MPA/MPV codecs, and I still can't reproduce this one. What I am certain about is that when the recording failed to play properly, MP did not ask if I wanted to play from the beginning or from the live point. I guess that unless one of the other people seeing this problem is able to reproduce this...
Okay, so I have tried again with MPA/MPV codecs, and I still can't reproduce this one. What I am certain about is that when the...
TV-Server Version: RC4 MediaPortal Version: RC4 MediaPortal Skin: Blue3 Windows Version: Windows XP Pro SP3 CPU Type: AMD...
Replies
7
Views
2K
Hi, for this kind of information we have an own subforum: EPG-Grabbers and tuningdetails - MediaPortal Forum I will add the new frequencies to SVN, :thx: for the update
Hi, for this kind of information we have an own subforum: EPG-Grabbers and tuningdetails - MediaPortal Forum I will add the...
Long time ago I reported wrong frequences for the German DVB-T region Köln/Bonn in this thread: Neue DVB-T Frequenzen Germany...
Replies
1
Views
967
Here is logfiles wih fdshow, the last 3 minuts i had freesing picture,no sound, and then a verry slow channel switch (around 10sec) . some linesform the tswriter.log 04-12-2008 18:10:19.110 [658]CTsReaderFilter::Run(3467.20) -->done 04-12-2008 18:10:19.172 [b48]Audio Continuity error... 5 ( prev 6 ) 04-12-2008 18:10:19.297...
Here is logfiles wih fdshow, the last 3 minuts i had freesing picture,no sound, and then a verry slow channel switch (around...
When changing channel the video plays for a while, and then stops. Then the audio starts, and the video is frozen until it has...
Replies
10
Views
2K
Ok, I'm having the same problem.. check Here.. https://forum.team-mediaportal.com/1-0-rc4-svn-builds-299/bug-rc4-tvserver-hang-49552/#post337840 Iosu
Ok, I'm having the same problem.. check Here...
:D:D For me RC4 is rock solid. :D:D The powerscheduler is working again and the picture quality improved for me. RC4 is quick and...
Replies
11
Views
2K
Hi, Is this also with internal TV Engine? Btw, you should follow the bug forum rules & post logs, they will tell us what we need...... Regards Roy
Hi, Is this also with internal TV Engine? Btw, you should follow the bug forum rules & post logs, they will tell us what we...
TV-Server Version: Mediaportal MediaPortal Version: 1.0RC1 MediaPortal Skin: 4:3 Blue3Skin Windows Version: MCE SP3 CPU Type...
Replies
1
Views
2K
Hi, So this happens with internal TV Engine(no TVService installed)? Regards Roy
Hi, So this happens with internal TV Engine(no TVService installed)? Regards Roy
TV-Server Version: Mediaportal MediaPortal Version: 1.0RC1 MediaPortal Skin: Blue Skin Windows Version: MCE SP3 CPU Type: Intel...
Replies
3
Views
1K
I remember seeing the solution for the network problem , however using this means i can't stream TV to any other PC. I really do think MP shouldn't through a hissy fit when the router is turned off.
I remember seeing the solution for the network problem , however using this means i can't stream TV to any other PC. I really do...
TV-Server Version: MediaPortal Version: RC4 MediaPortal Skin: Blue 3 Wide Windows Version: XP MCE SP3 CPU Type: E6300 Core two...
Replies
4
Views
1K
I format my PC and re-install everything and It works !!! Thanks for your help.
I format my PC and re-install everything and It works !!! Thanks for your help.
TV-Server Version: 1.0.0.0 RC 4 MediaPortal Version: 1.0.0.0 RC 4 MediaPortal Skin: Wide Windows Version: Vista Ultimate 32 bits...
Replies
6
Views
1K
I agree,... Nope, the system is "as it always has been", and I have applied the OS fixes as well! Yep, channel scanning worked absolutely perfect for me in MP 0.2.3.0. I did apply SVN changes at the time, but after SVN 19376, problems started. If I backed to SVN:ns before this one, and it worked again, so something actually got...
I agree,... Nope, the system is "as it always has been", and I have applied the OS fixes as well! Yep, channel scanning worked...
TV-Server Version: MediaPortal Version: MediaPortal Skin: Windows Version: 1.0RC4 CPU Type: Intel Dual Core HDD: 2x 160GB...
Replies
4
Views
2K
Hi, Thanks for the logs. You don't actually need to skip to confuse it. Just leave it playing, and it will stop short. https://forum.team-mediaportal.com/1-0-rc4-svn-builds-299/problem-playing-back-recording-progress-49374/ Best wishes, Mark
Hi, Thanks for the logs. You don't actually need to skip to confuse it. Just leave it playing, and it will stop short...
TV-Server Version: 1.0_RC4_Refesh MediaPortal Version: 1.0_RC4_Refesh MediaPortal Skin: blue 3 Wide Windows Version: Xp sp3...
Replies
1
Views
1K
M
  • Locked
Seems you ignore all forum rules/Team requests. Thread closed Simone
Seems you ignore all forum rules/Team requests. Thread closed Simone
TV-Server Version: 1.0.0 RC4 MediaPortal Version: 1.0.0 RC4 MediaPortal Skin: Xmas B3 Windows Version: the latest WXPSP3 CPU...
2
Replies
11
Views
2K
i rip dvd movies to the harddrive and then have mp mount them with daemon tools. with rc4 i can't seem to hide the .iso extension when viewing my list of movies. example, the movie "Ronin" shows up as "Ronin.ISO" and i can't seem to hide the .iso in the name. i have the the tab "hide known extensions" checked in the config menu...
i rip dvd movies to the harddrive and then have mp mount them with daemon tools. with rc4 i can't seem to hide the .iso...
i rip dvd movies to the harddrive and then have mp mount them with daemon tools. with rc4 i can't seem to hide the .iso...
Replies
0
Views
878
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel E6600 Core 2 Duo HDD: 500GB Western Digital Memory: 2GB Corsair 5400C4 Motherboard: Intel DG965OT Video Card: Asus 8600GT Silent Video Card Driver: Sound Card: Intel HD Sound Card AC3: Optical Out Sound Card...
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel E6600...
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel E6600...
Replies
0
Views
871
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel E6600 Core 2 Duo HDD: 500GB Western Digital Memory: 2GB Corsair 5400C4 Motherboard: Intel DG965OT Video Card: Asus 8600GT Silent Video Card Driver: Sound Card: Intel HD Sound Card AC3: Optical Out...
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel...
TV-Server Version: MediaPortal Version: 1.0.0.0 RC4 MediaPortal Skin: StreamedMP Windows Version: WinXP SP3 CPU Type: Intel...
Replies
0
Views
848
M
Lost aspect ratio modes when info 2x pressed and chosen aspect ration......I usually need normal and zoom modes, but sometimes (0,1 %) I really need any another ratio, so it would be good if it is like it was before - e.g. changing just 2 modes that I want and when it is necessary in info setting....this was step back
Lost aspect ratio modes when info 2x pressed and chosen aspect ration......I usually need normal and zoom modes, but sometimes (0,1...
Lost aspect ratio modes when info 2x pressed and chosen aspect ration......I usually need normal and zoom modes, but sometimes (0,1...
Replies
0
Views
732
maysider2
M
Hi Hach, just a moment before I could post that tvServer is scanning only one position time and again I saw your post and just checked my hotbird transponder .ini too and the same her on my side. Checked by manually downloading the file from King of sat and there's the same prob :\ so It seems that this problem is not related to...
Hi Hach, just a moment before I could post that tvServer is scanning only one position time and again I saw your post and just...
TV-Server Version: 1.0 RC4 MediaPortal Version: 1.0 RC4 MediaPortal Skin: Blue Two wide Windows Version: XP SP2 CPU Type: Intel...
Replies
1
Views
2K
Ok just tried this with RC4 + internal tv, you need TIMESHIFTING enabled to get preview window to work, otherwise nothing shows when in epg or any other screen. Can someone just confirm that enabling timeshifting solves the issue.
Ok just tried this with RC4 + internal tv, you need TIMESHIFTING enabled to get preview window to work, otherwise nothing shows...
Hardware TV-Server Version: Mediaportal MediaPortal Version: 1.0RC4 MediaPortal Skin: Blue Skin Windows Version: MCE SP3 CPU...
Replies
13
Views
3K
I dident know where to inform the developers about this so im posting this here. When i was trying to compile MP from scratch i started to use MS Visual C# 2008 Express But got some strange errors regarding the MiniDisplayLibrary. Since i couldent figure it out i figured that it might have been that Devstudio 08 converted the...
I dident know where to inform the developers about this so im posting this here. When i was trying to compile MP from scratch i...
I dident know where to inform the developers about this so im posting this here. When i was trying to compile MP from scratch i...
Replies
0
Views
1K
Just tried and it did not help... Thanks anyway
Just tried and it did not help... Thanks anyway
Hi. I can not get tv to work on my clients. All works perfect on the tvserver with mp and client plugin installed. The tv guide...
Replies
6
Views
1K
Top Bottom