albumart not displayed | Page 2

Discussion in 'Listen Music' started by davidb, October 8, 2007.

  1. Jean-Marc

    Jean-Marc Portal Pro

    Joined:
    February 28, 2007
    Messages:
    375
    Likes Received:
    18
    Ratings:
    +28 / 4
    Home Country:
    France France
    Many thanks rtv for your effort, but the same here: it still doesn't work!

    I have installed your last VSN, tried all possible combinations...no chance!

    In MP music menu / database, it seems that the different options to see the thumnails are not working, because any option you select, the result is absolutly the same. And the option "use coverart embedded in MP3 for thumnails" is clear! this one would display the cover art for the different albums when you don't use folder.jpg, no?



    :confused:
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. davidb

    davidb Guest

    Ratings:
    +0 / 0
    ------------------------------
     
  4. rtv
    • Team MediaPortal

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    I've tried all settings and they are working fine here now.

    These settings apply to the SCAN of the music shares and whether / which thumbs are created.

    So most likely your thumbs\Music\Folder and/or thumbs\Music\Album simply do not contain the thumbs at all.

    "Create folder cache on demand" detects missing thumbs for _new_ tracks. If it finds a source file to create a folder thumb it will still not be displayed until you enter the folder the next time (because the whole process takes place in the background).

    You NEVER have to press F3 or whatever to look thumbs up. If something is found during the database scan it will be displayed... If you simply do not have any cover source at all you can help yourself using this grabber once:
    https://forum.team-mediaportal.com/finally_theres_artist_image_grabber_available-p189782.html
     
  5. davidb

    davidb Guest

    Ratings:
    +0 / 0
    ----------------------------------
     
  6. Jean-Marc

    Jean-Marc Portal Pro

    Joined:
    February 28, 2007
    Messages:
    375
    Likes Received:
    18
    Ratings:
    +28 / 4
    Home Country:
    France France
    All my MP3 files were tagged with "tag & rename" software.

    Every MP3 file has its own cover art album embedded.

    When I scan my main music folder with MP, ALL cover art thumbs are perfectly present in the folder Thumb/Music/Album and are displayed when I select a track, but only a track: the cover art is not shown when I select the album!

    The Thumb/music/folder is always empty and I saw that MP uses the icons of this folder for the albums: If I put any image into this folder, and if I call it folder.jpg, this image will then be shown for ALL the albums!
     
  7. davidb

    davidb Guest

    Ratings:
    +0 / 0
    -----------------------------
     
  8. Jean-Marc

    Jean-Marc Portal Pro

    Joined:
    February 28, 2007
    Messages:
    375
    Likes Received:
    18
    Ratings:
    +28 / 4
    Home Country:
    France France
    David, you are trying a lot of things, I don't know if it is really useful!

    -My MP3 files, in my main music folder, are the same as before, when I used MP 0.2.2
    - Everything worked fine with 0.2.2. For you too
    -Now it doesn't work with 0.2.3. The same for you
    - So, 0.2.3 has a problem.Dot.

    I think that no many people are using a single folder for their MP3, maybe that before the scan they are yet put in sub folders (1 folder for the artist and sub folders for the albums: with this configuration the album art will be displayed, I think, without any problem)

    I don't know how to put a direct link, excuse me, but have a look at EDDY5 post in "music" "problem with new database".
    He has the same problem but nobody answered his post dated 2007/09/29 13:14
     
  9. rtv
    • Team MediaPortal

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    davidb - thx that helps alot!
    This shows that somehow you aren't using the latest revision. It doesn't include the patch I meantioned before. So if this has been one of this night's public builds we need to find out why it consists of "old" files.
    edit: The patch was added with Revision 16148 - what does the splash / log file say about the REV of the svn build?


    Jean-Marc please stay kind here... Are you using the database views or "shares"view when covers are missing?
     
  10. davidb

    davidb Guest

    Ratings:
    +0 / 0
    --------------------------
     
  11. rtv
    • Team MediaPortal

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    "Revision" is the exact release version. So REV 16148 got 16148 bugfixes, additions, etc since we started to use the subversion source management system.

    Would you please delete the MusicDatabaseV10.db3 and start over again with todays build?
    Delete, open config, scan share(s) again, check how many albums are found by audioscrobbler album art grabber.

    As this is using MP's core functions the problem could be at a deeper level and maybe I need to talk to hwahrmann to fix the true cause...
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!