Bug Reports (1 Viewer)

wizard123

Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #81
    LMH plugin return one Fanart for one element, nut FH plugin return many Fanart for one Latests element, Maybe better to replace, in the BasicHome window to a MyVideo Button to the fanart from FH, and when the selected Latests element, showing correspondent fanart from LMH?
    No point really i am adding hovers for the plugins but have not had time yet.
     

    chrissooo

    Portal Pro
    February 21, 2007
    434
    35
    Germany Germany
    Whatever i do, i dont get backgrounds. have its something to do with my 1.16.0 Pre Release maybe?
     

    JJDoherty

    MP Donator
  • Premium Supporter
  • July 10, 2013
    143
    72
    42
    Dublin
    Ireland Ireland
    Country flag
    Hi @wizard123,

    The skin is great & it's in use everyday in my household. I did just noticed that in the World Weather Lite plugin screen I cannot locate the "Location" setting, where the current weather location can be set from the list of locations created either within the skin plugin or in the plgin configuration win app.

    Have I missed something or is this an issue? Thanks for all your effort with this, it's much appreciated...
     

    wizard123

    Retired Team Member
  • Premium Supporter
  • January 24, 2012
    2,543
    2,615
    United Kingdom United Kingdom
    Country flag
    • Thread starter
    • Moderator
    • #89
    Hi @wizard123,

    The skin is great & it's in use everyday in my household. I did just noticed that in the World Weather Lite plugin screen I cannot locate the "Location" setting, where the current weather location can be set from the list of locations created either within the skin plugin or in the plgin configuration win app.

    Have I missed something or is this an issue? Thanks for all your effort with this, it's much appreciated...
    Sorry for the late reply i don't seem to have received the tags, i just check ww lite and location is working fine for me in the hidden menu just enter the plugin and press left to access.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    R Bug: Video Folders disappear General Support 11
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 Bugs and Improvements Nereus 6
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    R Minor bug in recorded TV list Watch / Listen Media 0
    P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    W [solved] Incorrect audio being reported Moving Pictures 4
    Rob Hexenmeister [solved] Latest media handler - time reported as date Fanart Handler 18
    D Recorded TV: Wrong running time being reported General 3
    M MPExtended reports "An unexpected error occurred" WebService and Mobile Access 5
    Top Bottom