Edit xml (1 Viewer)

MadsNielsen

Portal Member
August 18, 2008
24
0
46
Blåvand
Home Country
Denmark Denmark
I tryed to edit the myplanner.xml, but if i change something, MP says it missing or invalid.
How can i edit, i will have some danish words in the xml. isent that the way to change language in MP.

Mads
 

Marvman

Retired Team Member
  • Premium Supporter
  • November 14, 2007
    1,163
    735
    Bavaria
    Home Country
    Germany Germany
    Hi Mads,

    did you check the xml tags, maybe you deleted some "<", "/>"...
     

    MadsNielsen

    Portal Member
    August 18, 2008
    24
    0
    46
    Blåvand
    Home Country
    Denmark Denmark
    No i dont think so, but i change "Month" to "Månede" and "day" to "dag" aso.
    Can i do it that way? If i can i will try again.
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,640
    1,115
    Alingsås
    Home Country
    Sweden Sweden
    Country flag
    This is probably an incompatibility for the coding of ÅÄÖ etc.

    Try changing the top line "encoding... " to what I have below.
    Code:
    <?xml version="1.0" encoding="windows-1252" ?>

    That should work with these scandinavian characters.
    Emph
     

    MadsNielsen

    Portal Member
    August 18, 2008
    24
    0
    46
    Blåvand
    Home Country
    Denmark Denmark
    Yes now it works, i just triede again.. Thanks, anyone know why the "EDIT" buttom not working in myplanner
     

    Users who are viewing this thread

    Similar threads

    Hi doskabouter I only use the line jump for the description. I modify the XmlTV file from EPG-Buddy with WebGrabPlus (rex) only in the description with \n. My new description is: Genre, year of production \n Original description \n Actors
    Hi doskabouter I only use the line jump for the description. I modify the XmlTV file from EPG-Buddy with WebGrabPlus (rex) only...
    Just installed 1.28, and the new XML EPG importer refuses to import the xml spit out by EPG-Buddy. Older versions of MP1 ingest it...
    Replies
    23
    Views
    2K
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
    I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
    Replies
    33
    Views
    737
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    579
    Thanks for the info. All clear except whether Power Scheduler will actually run SD plugin at specified times. I'll look into it, Meantime, I got mc2xml working, and that can be run daily as a scheduled task. (that;s what I used to do - I think) Meantime again, it appears my zap2xxml from tvguide.com started working again - temp...
    Thanks for the info. All clear except whether Power Scheduler will actually run SD plugin at specified times. I'll look into it...
    Reason for questions: I've been using zap2xml to get data from tvguide.com and write tvguide.xml for xmltv for years - but it seems...
    Replies
    2
    Views
    599
    Thank you for taking the time to reply. My point is that after the new install ALL movies show up as watched. Even the 20-25 movies I haven't watched yet. This happens regardless of the watched/unwatched status set on the movie catalog (xml). So I guess it has nothing to do with the catalog itself but with the MyFilms plugin.
    Thank you for taking the time to reply. My point is that after the new install ALL movies show up as watched. Even the 20-25 movies...
    I installed MP 1.8 and MyFilms on a new machine but I forgot to save the watched status first. I use AMC as movies catalog for...
    Replies
    2
    Views
    1K
    Top Bottom