Game filter not working (1 Viewer)

biohazardxxx

Portal Pro
August 5, 2010
104
15
Germany Germany
Hi,
within my emulators 2 settings for emulators I've set the filters like "*.smc" for SNES games. But the importer also gets *jpg and *.png files. Why is that the case?
Have I done something wrong?

Regards
Bio
 

Brownard

Development Group
  • Team MediaPortal
  • March 21, 2007
    1,953
    1,307
    United Kingdom United Kingdom
    Country flag
    That should work, did you change the filter after initially setting up the emulator? If so the image files may have been added to the database before you changed it, try deleting the emulator and recreating it and set the filter in the wizard.
     

    biohazardxxx

    Portal Pro
    August 5, 2010
    104
    15
    Germany Germany
    That worked. After removing and adding the emulator the files have been filterred.

    Regards
    Bio
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    A RTL2832U (REALTEK DTV Filter) re-appears with new card ID in TV server after something? General Support 3
    azzuro [fixed] [MP2-813] Album artist filter wrong display Submit: Bug Reports 75
    cbr954rr Videos flickering with lav Filter General 2
    HTPCSourcer [fixed] [MP2-794] Genre filtering always displays English strings MediaPortal 2 9
    HTPCSourcer [Rejected] Replace "Filter by" by "Group by" MediaPortal 2 14
    N Option to "Filter" Images by folder name Feature Requests 8
    N [Rejected] Rename "Filter" to "Group by" Feature Requests 3
    S [solved] Library view and filters General 5
    A Audio sync problems on LAV filters 1.21 Pre Release 31
    D [Rejected] LAV filter setup wizard Feature Requests 1
    B [MP2-745] Allow direct navigation to specified media item/filter Archive 7
    SpudR Custom filter for partially watched movies Moving Pictures 5
    N [not reproducible] Online videos not working at all Submit: Bug Reports 1
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    Rob Hexenmeister ITV Player still not working for me OnlineVideos 2
    V Do you have to have a smart tv for it to work? Newcomers Forum 4
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    D Does Schedules Direct work with mp 1.24? General Support 3
    J [solved] Blu-ray disc playback does not work. Bugreports 15
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    ratata [solved] Can't get two virtual IPTV cards to work side by side... General Support 6
    Similar threads

























    Top Bottom