Hauppauge PVR-500MCE - need 2 antenna cables? (1 Viewer)

Cato72

Portal Member
October 20, 2004
23
0
Oslo
Home Country
Norway Norway
I'm considering buying the new Hauppauge PVR-500MCE with dual TV-tuners. But I'm unsure if I need to feed it with TV signals from one or two antenna cables.

Anyone know this?
 
A

Anonymous

Guest
You may want to hold your horses. I ordered one and now Hauppauge informs me that the software needs maintenance, so they are not shipping
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi Cato,

    one antenna input for TV. The PVR 500 has an internal splitter for its two tuners.

    But: there are two antenna inputs, one for TV and one for FM radio.

    Flip.
     

    Pingus

    Portal Member
    February 2, 2005
    42
    0
    Denmark
    Cato72 said:
    I'm considering buying the new Hauppauge PVR-500MCE with dual TV-tuners. But I'm unsure if I need to feed it with TV signals from one or two antenna cables.

    Anyone know this?

    The PVR 500 just need one input since the signal splitter is located on the card - thats NICE AND good for the picture quality as well.

    And for the issue with the PVR 150 & 500 cards was an software issue so the are producing cards again (what I heard anyway).
     

    Pingus

    Portal Member
    February 2, 2005
    42
    0
    Denmark
    FlipGer said:
    Hi Cato,

    one antenna input for TV. The PVR 500 has an internal splitter for its two tuners.

    But: there are two antenna inputs, one for TV and one for FM radio.

    Flip.

    Hi Flip, one answer - 4 hands - but yours works faster I see :)
     

    Cato72

    Portal Member
    October 20, 2004
    23
    0
    Oslo
    Home Country
    Norway Norway
    Followup

    Thanks for the answeres everybody! :)

    Two more questions, though:

    1) I see that PCI or AGP graphics card are mentioned on the list of requirements on Hauppauge's website. I only have PCI Express. Will this be a problem?

    2) Does anyone know if this card generates a lot of heat? I have SFF cabinet which are allready very hot because of CPU and GPU...

    Thnx ahead!
     

    johnbobjamesson

    Portal Pro
    June 17, 2004
    91
    0
    Crailsheim
    I couldn't see any difference between my PVR500 and my PVR150 in terms of heat, but calling them cool would be an understatement. They do get quite warm.

    Concerning the two cables: I always thought you only needed one cable for TV and FM, but that's (at least with my model) not true. I had tuners that could suck FM and TV from the TV analog cable input, but the PVR500 needs a seperate FM input in order to listen to radio. However, as far as recording on the two tuners at the same time with only the TV cable plugged in, that works fine.

    J
     
    A

    Anonymous

    Guest
    Re: Followup

    Cato72 said:
    Thanks for the answeres everybody! :)

    Two more questions, though:

    1) I see that PCI or AGP graphics card are mentioned on the list of requirements on Hauppauge's website. I only have PCI Express. Will this be a problem?

    2) Does anyone know if this card generates a lot of heat? I have SFF cabinet which are allready very hot because of CPU and GPU...

    Thnx ahead!

    As for the AGP/PCI-E problem: don't worry, i think they just didn't have the new standard in mind :). The underlying reasoning is that you need to have a graphics card (an onboard graphics adapter will not do, as it seems). So nothing to worry about :).
     

    Users who are viewing this thread

    Similar threads

    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
    I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
    Replies
    33
    Views
    3K
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home theatre room with a beamer and has Media Portal installed, from the living room, where there is a TV that is connected to the HTPC. Unfortunately, I don't know how to do this remote control once the...
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home...
    I just came across WiFi Remote in a roundabout way. I am looking for a way to remotely control my HTPC, which is located in my home...
    Replies
    0
    Views
    420
    Good afternoon. I realized I never got back to posting the solution I found. Basically, I think I broke this on my own. I had made some registry changes to attempt to increase the video quality, which ended up not being supported by Kodi. Attached is a screenshot of what my final (working) settings are, just in case anyone else...
    Good afternoon. I realized I never got back to posting the solution I found. Basically, I think I broke this on my own. I had...
    Good morning. Back a few months ago, I replaced my original HTPC with updated hardware. I have a few Hauppauge ATSC tuners I'm...
    Replies
    2
    Views
    1K
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
    I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
    Replies
    4
    Views
    889
    Thanks for your feedback!
    Thanks for your feedback!
    I'm not sure exactly when this started, I've been dealing with it for a while until I had time to troubleshoot it. I'm pretty sure...
    Replies
    34
    Views
    5K
    Top Bottom