[Help Me!] Installation problems (1 Viewer)

ChrisTr

Portal Member
April 15, 2013
5
3
35
Home Country
Germany Germany
Hello,

I wanted to install MPExtended, but I can't cause of the error that I have no .Net 4.0, but I have the version 4.5. Is there any solution for it? I use Windows 7 64bit

Thanks

Christian
 
Last edited:

Oxan

Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Home Country
    Netherlands Netherlands
    You should be able to install it if you have .NET 4.5 installed. Are you sure you have the full .NET 4.5 installed, and not only the client profile?
     

    ChrisTr

    Portal Member
    April 15, 2013
    5
    3
    35
    Home Country
    Germany Germany
    Microsoft .NET Framework 4.5
    Microsoft .NET Framework 4.5 DEU Language Pack
    Microsoft .NET Framework 4.5 Multi-Targeting Pack
    Microsoft .NET Framework 4.5 SDK
    Microsoft .NET Framework 4.5 SDK - Deu Lang Pack

    These are my installed packages

    is there anything missing?

    Fixed, I deinstalled mine and installed this one and now it works
     
    Last edited:

    Lyfesaver74

    Public Relations
  • Premium Supporter
  • September 25, 2010
    1,544
    1,122
    Texas
    Home Country
    United States of America United States of America
    Thx, Chris =) I always appreciate it when a new forum user takes the time to reply with an update on how they got it fixed!! You are ahead of the game =) Welcome to the forums! I will try and show Germany some love... maybe grab some bratwurst for dinner or something.
     

    Users who are viewing this thread

    Similar threads

    thank you very much for your quick response. Obviously 1.30 seems to support wifiRemote and mpextented so I can continue to use MPiviewer for ipad and that's what was important to me. it's nice to have taken the time for my problem which will undoubtedly be useful to others as well.
    thank you very much for your quick response. Obviously 1.30 seems to support wifiRemote and mpextented so I can continue to use...
    Hello, I am trying to reinstall mediaportal 1.16 but I get an error message "no internet connection found! to continue the...
    Replies
    12
    Views
    723
    The installer is built with NSIS. I don't think that there is a silent install. I am currently finishing some work on MPTagThat 2 and will make a silent installer there. If you are interested to test, let me know.
    The installer is built with NSIS. I don't think that there is a silent install. I am currently finishing some work on MPTagThat 2...
    Hi all, Hello @hwahrmann, I have a question to the installation of MPTagThat (3.18 /MPTagThat 2 beta). Can someone tell me from...
    Replies
    1
    Views
    234
    MP1 MP2 MP2 - V2.4.1 MP2-V2.4.1 Installation crashes DE
    Great it finally works and you can enjoy MP2. I've added this as possible solution for error 1603 into our wiki in case others face simular.
    Great it finally works and you can enjoy MP2. I've added this as possible solution for error 1603 into our wiki in case others face...
    Hello guys, I am a newbie to this forum and to Mediaportal. I am not able to get the installation finish without errors. I...
    Replies
    22
    Views
    2K
    Thanks ge2301. Appreciated. Unfortunately, the much later version of .NET installed did not allow me to manually reinstall 4.71. What I ended up doing is uninstalling the (unsuccessful and inoperable MP2 2.4) program again and deleted all the temp files in my Windows Users AppData Temp directory plus any other redundant data in the...
    Thanks ge2301. Appreciated. Unfortunately, the much later version of .NET installed did not allow me to manually reinstall 4.71...
    I have used the MP2 2.2.2 client and server successfully for quite some time on my HTPC and several previous versions over the...
    Replies
    5
    Views
    721
    MP1 MP2 [solved] TV sound but no picture DE
    It should also work with the LAV codec. There was a discussion about it here. The cyberlink app should not open, if you start a DVD playback in MP2. Perhaps you mean the cyberlink app starts, if you enter a DVD into the slot. To avoid this you'll have to deactivate autoplay in the windows settings. Open Windows Settings Select...
    It should also work with the LAV codec. There was a discussion about it here. The cyberlink app should not open, if you start a DVD...
    Hello, I have installed the latest Media Portal 2 version on a clean new Windows 10 installation. Now I only get sound for some TV...
    Replies
    10
    Views
    669
    Top Bottom