How to start Chrome or other programs (1 Viewer)

azzuro

Test Group
  • Team MediaPortal
  • May 10, 2007
    9,839
    5,499
    France - IDF
    France France
    Country flag
    and checkif the order is the same than my screenshot
    upload_2019-6-13_21-44-53.png
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,839
    5,499
    France - IDF
    France France
    Country flag
    i found your culprit,
    it's the order on the repo, the one with native come from official nuget repo and not from our own.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,641
    628
    South of France
    France France
    Country flag
    We don't have same config :

    zz1.png

    Wiki updated is not enough, solution (.sln or .csproj or other, it's not that important) have to be changed, updated.
    If MP Team want to recruit other devs.
    This and, a good ambience...

    But please, believe me, I'm in a same config than MP devs :

    zz2.png

    And seriously, I don't like to be considered as a liar...
    All of this is just for help.
    If I want to change all I want in MP, I can do it alone, I'm sure MP devs know it. ;)
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,839
    5,499
    France - IDF
    France France
    Country flag
    framug,
    since the check i done, i can't download the latest the good nuget package now lol
    And seriously, I don't like to be considered as a liar...
    who said this ?
    if was the case, i will not lost times ....

    but for now, i don't where is the culprit, except nuget package already present in my system now.
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,641
    628
    South of France
    France France
    Country flag
    framug,
    since the check i done, i can't download the latest the good nuget package now lol
    Then, it's really weird ! :confused:
    Then, you confirm the problem ?

    who said this ?
    if was the case, i will not lost times ....

    but for now, i don't where is the culprit, except nuget package already present in my system now.
    Please, take my place 5 minutes, reading that.
    I try to help and, I'm suspected to use VS2017 where, it's not the case...
     

    azzuro

    Test Group
  • Team MediaPortal
  • May 10, 2007
    9,839
    5,499
    France - IDF
    France France
    Country flag
    I try to help and, I'm suspected to use VS2017 where, it's not the case...
    bon en francais 2 min,
    j'avais bien compris que tu utilisais VS2015, maintenant j'essayais de comprendre pk ca marche pas pour toi, et en faite je pense que "nous", on utilise MP depuis un baille donc certain lien peuvent etre HS comme ce fameux nuget .
    bon le principal on va y'arriver. sinon pour le nuget, j'ai cru voir qu'il faut le monter ne 2.4.12.2 pour que ca fonctionne .
     

    framug

    Super Moderator
  • Team MediaPortal
  • January 31, 2005
    4,641
    628
    South of France
    France France
    Country flag
    Le problème n'est pas là.
    D'ailleurs, je crois qu'il y a déjà un 2.4.12.3
    > 2.4.12.1 où, il n'y a plus de sous répertoire
    Eh oui, c'est en se retrouvant devant une install complète qu'on s'aperçoit de tous ces problèmes.
    Ne revez pas, l'informaticien de base est une grosse faineasse (j'en fais parti, même si j'ai beaucoup donné pour MP sans être faineasse).
    Alors, si vous voulez des gars qui vous aident :
    1/ il faut être HYPER SYMPA (ça, c'est pas gagné).
    2/ il faut que le mec puisse compiler de base (without fault), SANS se prendre la tête.
    C'est juste mon avis...
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    U [Bug] Unhandled Exception on exiting program and occasional system error on starting program Submit: Bug Reports 17
    W [no Bug] MP 2 TV does not start Submit: Bug Reports 1
    Scheibes MP2 - V2.3 TV doesn't start "all cards are busy" General 8
    C Media Portal 1.22 hängt neuerdings beim Start Allgemeines Supportforum 3
    toricred MP2 - V2.3 MP2 2.3 Client won't start General 7
    da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 27
    D Getting Started General Support 30
    horned_reaper [Music] 5012: Start current music track from the beginning Improvement Suggestions 37
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    vvulture UNKNOWN ERROR when starting live TV General Support 6
    ajs Trakt error when start with MP crash Trakt 1
    F Recording starts at second time only MediaPortal 1 Talk 6
    tano_grasa Movie cover not showing when starting a movie aMPed 0
    ajs [solved] 4982: Why this error hard stop when Mediaportal start? MediaPortal 1 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    Icaro Close MP when the external player is started General Support 13
    M MP1 stops responding after Starting Plugins General Support 14
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 16
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    D Enhance "wake on lan" feature (on demand, not on start) Feature Requests 6

    Similar threads

    Top Bottom